Metadata revisions for stack-1.6.5

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User Changes
-r1 Mon Feb 19 12:17:26 UTC 2018 borsboom
  • Changed the 'custom-setup' dependency on 'Cabal' from

    -any
    to
    (>=2.0.1.0 && <2.1) || (>=2.0.1.1 && <2.1)

  • Changed the 'custom-setup' dependency on 'base' from

    -any
    to
    (>=4.9 && <5) || (>=4.9 && <5)

  • Changed the 'custom-setup' dependency on 'filepath' from

    -any
    to
    (>=1.4.1.1 && <1.5) || (>=1.4.1.2 && <1.5)

  • Changed the library component's library dependency on 'Cabal' from

    -any
    to
    (>=2.0.1.0 && <2.1) || (>=2.0.1.1 && <2.1)

  • Changed the library component's library dependency on 'aeson' from

    -any
    to
    (>=1.1.2.0 && <1.2) || (>=1.2.4.0 && <1.3)

  • Changed the library component's library dependency on 'annotated-wl-pprint' from

    -any
    to
    (>=0.7.0 && <0.8) || (>=0.7.0 && <0.8)

  • Changed the library component's library dependency on 'ansi-terminal' from

    -any
    to
    (>=0.7.1.1 && <0.8) || (>=0.7.1.1 && <0.8)

  • Changed the library component's library dependency on 'async' from

    -any
    to
    (>=2.1.1.1 && <2.2) || (>=2.1.1.1 && <2.2)

  • Changed the library component's library dependency on 'attoparsec' from

    -any
    to
    (>=0.13.1.0 && <0.14) || (>=0.13.2.2 && <0.14)

  • Changed the library component's library dependency on 'base' from

    >=4.9 && <5
    to
    (>=4.9 && <5) || (>=4.9 && <5)

  • Changed the library component's library dependency on 'base64-bytestring' from

    -any
    to
    (>=1.0.0.1 && <1.1) || (>=1.0.0.1 && <1.1)

  • Changed the library component's library dependency on 'blaze-builder' from

    -any
    to
    (>=0.4.0.2 && <0.5) || (>=0.4.0.2 && <0.5)

  • Changed the library component's library dependency on 'bytestring' from

    -any
    to
    (>=0.10.8.1 && <0.11) || (>=0.10.8.2 && <0.11)

  • Changed the library component's library dependency on 'clock' from

    -any
    to
    (>=0.7.2 && <0.8) || (>=0.7.2 && <0.8)

  • Changed the library component's library dependency on 'conduit' from

    -any
    to
    (>=1.2.12.1 && <1.3) || (>=1.2.13 && <1.3)

  • Changed the library component's library dependency on 'conduit-extra' from

    -any
    to
    (>=1.1.17 && <1.2) || (>=1.2.3.2 && <1.3)

  • Changed the library component's library dependency on 'containers' from

    -any
    to
    (>=0.5.7.1 && <0.6) || (>=0.5.10.2 && <0.6)

  • Changed the library component's library dependency on 'cryptonite' from

    -any
    to
    (==0.23.*) || (==0.24.*)

  • Changed the library component's library dependency on 'cryptonite-conduit' from

    -any
    to
    (>=0.2.2 && <0.3) || (>=0.2.2 && <0.3)

  • Changed the library component's library dependency on 'deepseq' from

    -any
    to
    (>=1.4.2.0 && <1.5) || (>=1.4.3.0 && <1.5)

  • Changed the library component's library dependency on 'directory' from

    -any
    to
    (>=1.3.0.0 && <1.4) || (>=1.3.0.2 && <1.4)

  • Changed the library component's library dependency on 'echo' from

    -any
    to
    (>=0.1.3 && <0.2) || (>=0.1.3 && <0.2)

  • Changed the library component's library dependency on 'exceptions' from

    -any
    to
    (>=0.8.3 && <0.9) || (>=0.8.3 && <0.9)

  • Changed the library component's library dependency on 'extra' from

    -any
    to
    (==1.6.*) || (>=1.6.3 && <1.7)

  • Changed the library component's library dependency on 'fast-logger' from

    -any
    to
    (>=2.4.10 && <2.5) || (>=2.4.11 && <2.5)

  • Changed the library component's library dependency on 'file-embed' from

    -any
    to
    (>=0.0.10 && <0.1) || (>=0.0.10.1 && <0.1)

  • Changed the library component's library dependency on 'filelock' from

    -any
    to
    (>=0.1.1.2 && <0.2) || (>=0.1.1.2 && <0.2)

  • Changed the library component's library dependency on 'filepath' from

    -any
    to
    (>=1.4.1.1 && <1.5) || (>=1.4.1.2 && <1.5)

  • Changed the library component's library dependency on 'fsnotify' from

    -any
    to
    (>=0.2.1.1 && <0.3) || (>=0.2.1.1 && <0.3)

  • Changed the library component's library dependency on 'generic-deriving' from

    -any
    to
    (>=1.11.2 && <1.12) || (>=1.12.1 && <1.13)

  • Changed the library component's library dependency on 'hackage-security' from

    -any
    to
    (>=0.5.2.2 && <0.6) || (>=0.5.2.2 && <0.6)

  • Changed the library component's library dependency on 'hashable' from

    -any
    to
    (>=1.2.6.1 && <1.3) || (>=1.2.6.1 && <1.3)

  • Changed the library component's library dependency on 'hastache' from

    -any
    to
    (>=0.6.1 && <0.7) || (>=0.6.1 && <0.7)

  • Changed the library component's library dependency on 'hpack' from

    -any
    to
    (>=0.20.0 && <0.21) || (>=0.27.0 && <0.28)

  • Changed the library component's library dependency on 'hpc' from

    -any
    to
    (>=0.6.0.3 && <0.7) || (>=0.6.0.3 && <0.7)

  • Changed the library component's library dependency on 'http-client' from

    -any
    to
    (>=0.5.7.1 && <0.6) || (>=0.5.10 && <0.6)

  • Changed the library component's library dependency on 'http-client-tls' from

    -any
    to
    (>=0.3.5.1 && <0.4) || (>=0.3.5.3 && <0.4)

  • Changed the library component's library dependency on 'http-conduit' from

    -any
    to
    (>=2.2.3.2 && <2.3) || (>=2.2.4 && <2.3)

  • Changed the library component's library dependency on 'http-types' from

    -any
    to
    (>=0.9.1 && <0.10) || (>=0.9.1 && <0.10)

  • Changed the library component's library dependency on 'memory' from

    -any
    to
    (>=0.14.8 && <0.15) || (>=0.14.14 && <0.15)

  • Changed the library component's library dependency on 'microlens' from

    -any
    to
    (>=0.4.8.1 && <0.5) || (>=0.4.8.3 && <0.5)

  • Changed the library component's library dependency on 'microlens-mtl' from

    -any
    to
    (>=0.1.11.0 && <0.2) || (>=0.1.11.1 && <0.2)

  • Changed the library component's library dependency on 'mintty' from

    -any
    to
    (>=0.1.1 && <0.2) || (>=0.1.1 && <0.2)

  • Changed the library component's library dependency on 'monad-logger' from

    -any
    to
    (>=0.3.25.1 && <0.4) || (>=0.3.28.1 && <0.4)

  • Changed the library component's library dependency on 'mono-traversable' from

    -any
    to
    (>=1.0.4.0 && <1.1) || (>=1.0.8.1 && <1.1)

  • Changed the library component's library dependency on 'mtl' from

    -any
    to
    (>=2.2.1 && <2.3) || (>=2.2.1 && <2.3)

  • Changed the library component's library dependency on 'neat-interpolation' from

    -any
    to
    (>=0.3.2.1 && <0.4) || (>=0.3.2.1 && <0.4)

  • Changed the library component's library dependency on 'network-uri' from

    -any
    to
    (>=2.6.1.0 && <2.7) || (>=2.6.1.0 && <2.7)

  • Changed the library component's library dependency on 'open-browser' from

    -any
    to
    (>=0.2.1.0 && <0.3) || (>=0.2.1.0 && <0.3)

  • Changed the library component's library dependency on 'optparse-applicative' from

    -any
    to
    (>=0.13.2.0 && <0.14) || (>=0.14.0.0 && <0.15)

  • Changed the library component's library dependency on 'path' from

    -any
    to
    (>=0.6.1 && <0.7) || (>=0.6.1 && <0.7)

  • Changed the library component's library dependency on 'path-io' from

    -any
    to
    (>=1.3.3 && <1.4) || (>=1.3.3 && <1.4)

  • Changed the library component's library dependency on 'persistent' from

    -any
    to
    (>=2.7.1 && <2.8) || (>=2.7.3.1 && <2.8)

  • Changed the library component's library dependency on 'persistent-sqlite' from

    -any
    to
    (>=2.6.3 && <2.7) || (>=2.6.4 && <2.7)

  • Changed the library component's library dependency on 'persistent-template' from

    -any
    to
    (>=2.5.3 && <2.6) || (>=2.5.3.1 && <2.6)

  • Changed the library component's library dependency on 'pretty' from

    -any
    to
    (>=1.1.3.3 && <1.2) || (>=1.1.3.3 && <1.2)

  • Changed the library component's library dependency on 'primitive' from

    -any
    to
    (>=0.6.2.0 && <0.7) || (>=0.6.3.0 && <0.7)

  • Changed the library component's library dependency on 'process' from

    -any
    to
    (>=1.4.3.0 && <1.5) || (>=1.6.1.0 && <1.7)

  • Changed the library component's library dependency on 'project-template' from

    -any
    to
    (>=0.2.0 && <0.3) || (>=0.2.0.1 && <0.3)

  • Changed the library component's library dependency on 'regex-applicative-text' from

    -any
    to
    (>=0.1.0.1 && <0.2) || (>=0.1.0.1 && <0.2)

  • Changed the library component's library dependency on 'resourcet' from

    -any
    to
    (>=1.1.9 && <1.2) || (>=1.1.11 && <1.2)

  • Changed the library component's library dependency on 'retry' from

    -any
    to
    (>=0.7.4.3 && <0.8) || (>=0.7.6.0 && <0.8)

  • Changed the library component's library dependency on 'semigroups' from

    -any
    to
    (>=0.18.3 && <0.19) || (>=0.18.4 && <0.19)

  • Changed the library component's library dependency on 'split' from

    -any
    to
    (>=0.2.3.2 && <0.3) || (>=0.2.3.3 && <0.3)

  • Changed the library component's library dependency on 'stm' from

    -any
    to
    (>=2.4.4.1 && <2.5) || (>=2.4.5.0 && <2.5)

  • Changed the library component's library dependency on 'store' from

    -any
    to
    (>=0.4.3.2 && <0.5) || (>=0.4.3.2 && <0.5)

  • Changed the library component's library dependency on 'store-core' from

    -any
    to
    (>=0.4.1 && <0.5) || (>=0.4.1 && <0.5)

  • Changed the library component's library dependency on 'streaming-commons' from

    -any
    to
    (>=0.1.17 && <0.2) || (>=0.1.19 && <0.2)

  • Changed the library component's library dependency on 'tar' from

    -any
    to
    (>=0.5.0.3 && <0.6) || (>=0.5.0.3 && <0.6)

  • Changed the library component's library dependency on 'template-haskell' from

    -any
    to
    (>=2.11.1.0 && <2.12) || (>=2.12.0.0 && <2.13)

  • Changed the library component's library dependency on 'temporary' from

    -any
    to
    (>=1.2.1.1 && <1.3) || (>=1.2.1.1 && <1.3)

  • Changed the library component's library dependency on 'text' from

    -any
    to
    (>=1.2.2.2 && <1.3) || (>=1.2.3.0 && <1.3)

  • Changed the library component's library dependency on 'text-metrics' from

    -any
    to
    (>=0.3.0 && <0.4) || (>=0.3.0 && <0.4)

  • Changed the library component's library dependency on 'th-reify-many' from

    -any
    to
    (>=0.1.8 && <0.2) || (>=0.1.8 && <0.2)

  • Changed the library component's library dependency on 'time' from

    -any
    to
    (>=1.6.0.1 && <1.7) || (>=1.8.0.2 && <1.9)

  • Changed the library component's library dependency on 'tls' from

    -any
    to
    (>=1.3.11 && <1.4) || (>=1.4.0 && <1.5)

  • Changed the library component's library dependency on 'transformers' from

    -any
    to
    (>=0.5.2.0 && <0.6) || (>=0.5.2.0 && <0.6)

  • Changed the library component's library dependency on 'unicode-transforms' from

    -any
    to
    (>=0.3.3 && <0.4) || (>=0.3.3 && <0.4)

  • Changed the library component's library dependency on 'unix-compat' from

    -any
    to
    (>=0.4.3.1 && <0.5) || (>=0.5.0.1 && <0.6)

  • Changed the library component's library dependency on 'unliftio' from

    -any
    to
    (>=0.2.1.0 && <0.3) || (>=0.2.4.0 && <0.3)

  • Changed the library component's library dependency on 'unordered-containers' from

    -any
    to
    (>=0.2.8.0 && <0.3) || (>=0.2.9.0 && <0.3)

  • Changed the library component's library dependency on 'vector' from

    -any
    to
    (>=0.12.0.1 && <0.13) || (>=0.12.0.1 && <0.13)

  • Changed the library component's library dependency on 'yaml' from

    -any
    to
    (>=0.8.25 && <0.9) || (>=0.8.28 && <0.9)

  • Changed the library component's library dependency on 'zip-archive' from

    -any
    to
    (>=0.3.1.1 && <0.4) || (>=0.3.2.3 && <0.4)

  • Changed the library component's library dependency on 'zlib' from

    -any
    to
    (>=0.6.1.2 && <0.7) || (>=0.6.1.2 && <0.7)

  • Changed the library component's library dependency on 'Win32' from

    -any
    to
    (>=2.3.1.1 && <2.4) || (>=2.5.4.1 && <2.6)

  • Changed the library component's library dependency on 'bindings-uname' from

    -any
    to
    (==0.1.*) || (==0.1.*)

  • Changed the library component's library dependency on 'pid1' from

    -any
    to
    (>=0.1.2.0 && <0.2) || (>=0.1.2.0 && <0.2)

  • Changed the library component's library dependency on 'unix' from

    -any
    to
    (>=2.7.2.1 && <2.8) || (>=2.7.2.2 && <2.8)

  • Changed the executable 'stack' component's library dependency on 'Cabal' from

    -any
    to
    (>=2.0.1.0 && <2.1) || (>=2.0.1.1 && <2.1)

  • Changed the executable 'stack' component's library dependency on 'aeson' from

    -any
    to
    (>=1.1.2.0 && <1.2) || (>=1.2.4.0 && <1.3)

  • Changed the executable 'stack' component's library dependency on 'annotated-wl-pprint' from

    -any
    to
    (>=0.7.0 && <0.8) || (>=0.7.0 && <0.8)

  • Changed the executable 'stack' component's library dependency on 'ansi-terminal' from

    -any
    to
    (>=0.7.1.1 && <0.8) || (>=0.7.1.1 && <0.8)

  • Changed the executable 'stack' component's library dependency on 'async' from

    -any
    to
    (>=2.1.1.1 && <2.2) || (>=2.1.1.1 && <2.2)

  • Changed the executable 'stack' component's library dependency on 'attoparsec' from

    -any
    to
    (>=0.13.1.0 && <0.14) || (>=0.13.2.2 && <0.14)

  • Changed the executable 'stack' component's library dependency on 'base' from

    >=4.9 && <5
    to
    (>=4.9 && <5) || (>=4.9 && <5)

  • Changed the executable 'stack' component's library dependency on 'base64-bytestring' from

    -any
    to
    (>=1.0.0.1 && <1.1) || (>=1.0.0.1 && <1.1)

  • Changed the executable 'stack' component's library dependency on 'blaze-builder' from

    -any
    to
    (>=0.4.0.2 && <0.5) || (>=0.4.0.2 && <0.5)

  • Changed the executable 'stack' component's library dependency on 'bytestring' from

    -any
    to
    (>=0.10.8.1 && <0.11) || (>=0.10.8.2 && <0.11)

  • Changed the executable 'stack' component's library dependency on 'clock' from

    -any
    to
    (>=0.7.2 && <0.8) || (>=0.7.2 && <0.8)

  • Changed the executable 'stack' component's library dependency on 'conduit' from

    -any
    to
    (>=1.2.12.1 && <1.3) || (>=1.2.13 && <1.3)

  • Changed the executable 'stack' component's library dependency on 'conduit-extra' from

    -any
    to
    (>=1.1.17 && <1.2) || (>=1.2.3.2 && <1.3)

  • Changed the executable 'stack' component's library dependency on 'containers' from

    -any
    to
    (>=0.5.7.1 && <0.6) || (>=0.5.10.2 && <0.6)

  • Changed the executable 'stack' component's library dependency on 'cryptonite' from

    -any
    to
    (==0.23.*) || (==0.24.*)

  • Changed the executable 'stack' component's library dependency on 'cryptonite-conduit' from

    -any
    to
    (>=0.2.2 && <0.3) || (>=0.2.2 && <0.3)

  • Changed the executable 'stack' component's library dependency on 'deepseq' from

    -any
    to
    (>=1.4.2.0 && <1.5) || (>=1.4.3.0 && <1.5)

  • Changed the executable 'stack' component's library dependency on 'directory' from

    -any
    to
    (>=1.3.0.0 && <1.4) || (>=1.3.0.2 && <1.4)

  • Changed the executable 'stack' component's library dependency on 'echo' from

    -any
    to
    (>=0.1.3 && <0.2) || (>=0.1.3 && <0.2)

  • Changed the executable 'stack' component's library dependency on 'exceptions' from

    -any
    to
    (>=0.8.3 && <0.9) || (>=0.8.3 && <0.9)

  • Changed the executable 'stack' component's library dependency on 'extra' from

    -any
    to
    (==1.6.*) || (>=1.6.3 && <1.7)

  • Changed the executable 'stack' component's library dependency on 'fast-logger' from

    -any
    to
    (>=2.4.10 && <2.5) || (>=2.4.11 && <2.5)

  • Changed the executable 'stack' component's library dependency on 'file-embed' from

    -any
    to
    (>=0.0.10 && <0.1) || (>=0.0.10.1 && <0.1)

  • Changed the executable 'stack' component's library dependency on 'filelock' from

    -any
    to
    (>=0.1.1.2 && <0.2) || (>=0.1.1.2 && <0.2)

  • Changed the executable 'stack' component's library dependency on 'filepath' from

    -any
    to
    (>=1.4.1.1 && <1.5) || (>=1.4.1.2 && <1.5)

  • Changed the executable 'stack' component's library dependency on 'fsnotify' from

    -any
    to
    (>=0.2.1.1 && <0.3) || (>=0.2.1.1 && <0.3)

  • Changed the executable 'stack' component's library dependency on 'generic-deriving' from

    -any
    to
    (>=1.11.2 && <1.12) || (>=1.12.1 && <1.13)

  • Changed the executable 'stack' component's library dependency on 'hackage-security' from

    -any
    to
    (>=0.5.2.2 && <0.6) || (>=0.5.2.2 && <0.6)

  • Changed the executable 'stack' component's library dependency on 'hashable' from

    -any
    to
    (>=1.2.6.1 && <1.3) || (>=1.2.6.1 && <1.3)

  • Changed the executable 'stack' component's library dependency on 'hastache' from

    -any
    to
    (>=0.6.1 && <0.7) || (>=0.6.1 && <0.7)

  • Changed the executable 'stack' component's library dependency on 'hpack' from

    -any
    to
    (>=0.20.0 && <0.21) || (>=0.27.0 && <0.28)

  • Changed the executable 'stack' component's library dependency on 'hpc' from

    -any
    to
    (>=0.6.0.3 && <0.7) || (>=0.6.0.3 && <0.7)

  • Changed the executable 'stack' component's library dependency on 'http-client' from

    -any
    to
    (>=0.5.7.1 && <0.6) || (>=0.5.10 && <0.6)

  • Changed the executable 'stack' component's library dependency on 'http-client-tls' from

    -any
    to
    (>=0.3.5.1 && <0.4) || (>=0.3.5.3 && <0.4)

  • Changed the executable 'stack' component's library dependency on 'http-conduit' from

    -any
    to
    (>=2.2.3.2 && <2.3) || (>=2.2.4 && <2.3)

  • Changed the executable 'stack' component's library dependency on 'http-types' from

    -any
    to
    (>=0.9.1 && <0.10) || (>=0.9.1 && <0.10)

  • Changed the executable 'stack' component's library dependency on 'memory' from

    -any
    to
    (>=0.14.8 && <0.15) || (>=0.14.14 && <0.15)

  • Changed the executable 'stack' component's library dependency on 'microlens' from

    -any
    to
    (>=0.4.8.1 && <0.5) || (>=0.4.8.3 && <0.5)

  • Changed the executable 'stack' component's library dependency on 'microlens-mtl' from

    -any
    to
    (>=0.1.11.0 && <0.2) || (>=0.1.11.1 && <0.2)

  • Changed the executable 'stack' component's library dependency on 'mintty' from

    -any
    to
    (>=0.1.1 && <0.2) || (>=0.1.1 && <0.2)

  • Changed the executable 'stack' component's library dependency on 'monad-logger' from

    -any
    to
    (>=0.3.25.1 && <0.4) || (>=0.3.28.1 && <0.4)

  • Changed the executable 'stack' component's library dependency on 'mono-traversable' from

    -any
    to
    (>=1.0.4.0 && <1.1) || (>=1.0.8.1 && <1.1)

  • Changed the executable 'stack' component's library dependency on 'mtl' from

    -any
    to
    (>=2.2.1 && <2.3) || (>=2.2.1 && <2.3)

  • Changed the executable 'stack' component's library dependency on 'neat-interpolation' from

    -any
    to
    (>=0.3.2.1 && <0.4) || (>=0.3.2.1 && <0.4)

  • Changed the executable 'stack' component's library dependency on 'network-uri' from

    -any
    to
    (>=2.6.1.0 && <2.7) || (>=2.6.1.0 && <2.7)

  • Changed the executable 'stack' component's library dependency on 'open-browser' from

    -any
    to
    (>=0.2.1.0 && <0.3) || (>=0.2.1.0 && <0.3)

  • Changed the executable 'stack' component's library dependency on 'optparse-applicative' from

    -any
    to
    (>=0.13.2.0 && <0.14) || (>=0.14.0.0 && <0.15)

  • Changed the executable 'stack' component's library dependency on 'path' from

    -any
    to
    (>=0.6.1 && <0.7) || (>=0.6.1 && <0.7)

  • Changed the executable 'stack' component's library dependency on 'path-io' from

    -any
    to
    (>=1.3.3 && <1.4) || (>=1.3.3 && <1.4)

  • Changed the executable 'stack' component's library dependency on 'persistent' from

    -any
    to
    (>=2.7.1 && <2.8) || (>=2.7.3.1 && <2.8)

  • Changed the executable 'stack' component's library dependency on 'persistent-sqlite' from

    -any
    to
    (>=2.6.3 && <2.7) || (>=2.6.4 && <2.7)

  • Changed the executable 'stack' component's library dependency on 'persistent-template' from

    -any
    to
    (>=2.5.3 && <2.6) || (>=2.5.3.1 && <2.6)

  • Changed the executable 'stack' component's library dependency on 'pretty' from

    -any
    to
    (>=1.1.3.3 && <1.2) || (>=1.1.3.3 && <1.2)

  • Changed the executable 'stack' component's library dependency on 'primitive' from

    -any
    to
    (>=0.6.2.0 && <0.7) || (>=0.6.3.0 && <0.7)

  • Changed the executable 'stack' component's library dependency on 'process' from

    -any
    to
    (>=1.4.3.0 && <1.5) || (>=1.6.1.0 && <1.7)

  • Changed the executable 'stack' component's library dependency on 'project-template' from

    -any
    to
    (>=0.2.0 && <0.3) || (>=0.2.0.1 && <0.3)

  • Changed the executable 'stack' component's library dependency on 'regex-applicative-text' from

    -any
    to
    (>=0.1.0.1 && <0.2) || (>=0.1.0.1 && <0.2)

  • Changed the executable 'stack' component's library dependency on 'resourcet' from

    -any
    to
    (>=1.1.9 && <1.2) || (>=1.1.11 && <1.2)

  • Changed the executable 'stack' component's library dependency on 'retry' from

    -any
    to
    (>=0.7.4.3 && <0.8) || (>=0.7.6.0 && <0.8)

  • Changed the executable 'stack' component's library dependency on 'semigroups' from

    -any
    to
    (>=0.18.3 && <0.19) || (>=0.18.4 && <0.19)

  • Changed the executable 'stack' component's library dependency on 'split' from

    -any
    to
    (>=0.2.3.2 && <0.3) || (>=0.2.3.3 && <0.3)

  • Changed the executable 'stack' component's library dependency on 'stm' from

    -any
    to
    (>=2.4.4.1 && <2.5) || (>=2.4.5.0 && <2.5)

  • Changed the executable 'stack' component's library dependency on 'store' from

    -any
    to
    (>=0.4.3.2 && <0.5) || (>=0.4.3.2 && <0.5)

  • Changed the executable 'stack' component's library dependency on 'store-core' from

    -any
    to
    (>=0.4.1 && <0.5) || (>=0.4.1 && <0.5)

  • Changed the executable 'stack' component's library dependency on 'streaming-commons' from

    -any
    to
    (>=0.1.17 && <0.2) || (>=0.1.19 && <0.2)

  • Changed the executable 'stack' component's library dependency on 'tar' from

    -any
    to
    (>=0.5.0.3 && <0.6) || (>=0.5.0.3 && <0.6)

  • Changed the executable 'stack' component's library dependency on 'template-haskell' from

    -any
    to
    (>=2.11.1.0 && <2.12) || (>=2.12.0.0 && <2.13)

  • Changed the executable 'stack' component's library dependency on 'temporary' from

    -any
    to
    (>=1.2.1.1 && <1.3) || (>=1.2.1.1 && <1.3)

  • Changed the executable 'stack' component's library dependency on 'text' from

    -any
    to
    (>=1.2.2.2 && <1.3) || (>=1.2.3.0 && <1.3)

  • Changed the executable 'stack' component's library dependency on 'text-metrics' from

    -any
    to
    (>=0.3.0 && <0.4) || (>=0.3.0 && <0.4)

  • Changed the executable 'stack' component's library dependency on 'th-reify-many' from

    -any
    to
    (>=0.1.8 && <0.2) || (>=0.1.8 && <0.2)

  • Changed the executable 'stack' component's library dependency on 'time' from

    -any
    to
    (>=1.6.0.1 && <1.7) || (>=1.8.0.2 && <1.9)

  • Changed the executable 'stack' component's library dependency on 'tls' from

    -any
    to
    (>=1.3.11 && <1.4) || (>=1.4.0 && <1.5)

  • Changed the executable 'stack' component's library dependency on 'transformers' from

    -any
    to
    (>=0.5.2.0 && <0.6) || (>=0.5.2.0 && <0.6)

  • Changed the executable 'stack' component's library dependency on 'unicode-transforms' from

    -any
    to
    (>=0.3.3 && <0.4) || (>=0.3.3 && <0.4)

  • Changed the executable 'stack' component's library dependency on 'unix-compat' from

    -any
    to
    (>=0.4.3.1 && <0.5) || (>=0.5.0.1 && <0.6)

  • Changed the executable 'stack' component's library dependency on 'unliftio' from

    -any
    to
    (>=0.2.1.0 && <0.3) || (>=0.2.4.0 && <0.3)

  • Changed the executable 'stack' component's library dependency on 'unordered-containers' from

    -any
    to
    (>=0.2.8.0 && <0.3) || (>=0.2.9.0 && <0.3)

  • Changed the executable 'stack' component's library dependency on 'vector' from

    -any
    to
    (>=0.12.0.1 && <0.13) || (>=0.12.0.1 && <0.13)

  • Changed the executable 'stack' component's library dependency on 'yaml' from

    -any
    to
    (>=0.8.25 && <0.9) || (>=0.8.28 && <0.9)

  • Changed the executable 'stack' component's library dependency on 'zip-archive' from

    -any
    to
    (>=0.3.1.1 && <0.4) || (>=0.3.2.3 && <0.4)

  • Changed the executable 'stack' component's library dependency on 'zlib' from

    -any
    to
    (>=0.6.1.2 && <0.7) || (>=0.6.1.2 && <0.7)

  • Changed the executable 'stack' component's library dependency on 'Win32' from

    -any
    to
    (>=2.3.1.1 && <2.4) || (>=2.5.4.1 && <2.6)

  • Changed the executable 'stack' component's library dependency on 'bindings-uname' from

    -any
    to
    (==0.1.*) || (==0.1.*)

  • Changed the executable 'stack' component's library dependency on 'pid1' from

    -any
    to
    (>=0.1.2.0 && <0.2) || (>=0.1.2.0 && <0.2)

  • Changed the executable 'stack' component's library dependency on 'unix' from

    -any
    to
    (>=2.7.2.1 && <2.8) || (>=2.7.2.2 && <2.8)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'Cabal' from

    -any
    to
    (>=2.0.1.0 && <2.1) || (>=2.0.1.1 && <2.1)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'aeson' from

    -any
    to
    (>=1.1.2.0 && <1.2) || (>=1.2.4.0 && <1.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'annotated-wl-pprint' from

    -any
    to
    (>=0.7.0 && <0.8) || (>=0.7.0 && <0.8)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'ansi-terminal' from

    -any
    to
    (>=0.7.1.1 && <0.8) || (>=0.7.1.1 && <0.8)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'async' from

    -any
    to
    (>=2.1.1.1 && <2.2) || (>=2.1.1.1 && <2.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'attoparsec' from

    -any
    to
    (>=0.13.1.0 && <0.14) || (>=0.13.2.2 && <0.14)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'base' from

    >=4.9 && <5
    to
    (>=4.9 && <5) || (>=4.9 && <5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'base64-bytestring' from

    -any
    to
    (>=1.0.0.1 && <1.1) || (>=1.0.0.1 && <1.1)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'blaze-builder' from

    -any
    to
    (>=0.4.0.2 && <0.5) || (>=0.4.0.2 && <0.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'bytestring' from

    -any
    to
    (>=0.10.8.1 && <0.11) || (>=0.10.8.2 && <0.11)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'clock' from

    -any
    to
    (>=0.7.2 && <0.8) || (>=0.7.2 && <0.8)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'conduit' from

    -any
    to
    (>=1.2.12.1 && <1.3) || (>=1.2.13 && <1.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'conduit-extra' from

    -any
    to
    (>=1.1.17 && <1.2) || (>=1.2.3.2 && <1.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'containers' from

    -any
    to
    (>=0.5.7.1 && <0.6) || (>=0.5.10.2 && <0.6)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'cryptonite' from

    -any
    to
    (==0.23.*) || (==0.24.*)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'cryptonite-conduit' from

    -any
    to
    (>=0.2.2 && <0.3) || (>=0.2.2 && <0.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'deepseq' from

    -any
    to
    (>=1.4.2.0 && <1.5) || (>=1.4.3.0 && <1.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'directory' from

    -any
    to
    (>=1.3.0.0 && <1.4) || (>=1.3.0.2 && <1.4)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'echo' from

    -any
    to
    (>=0.1.3 && <0.2) || (>=0.1.3 && <0.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'exceptions' from

    -any
    to
    (>=0.8.3 && <0.9) || (>=0.8.3 && <0.9)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'extra' from

    -any
    to
    (==1.6.*) || (>=1.6.3 && <1.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'fast-logger' from

    -any
    to
    (>=2.4.10 && <2.5) || (>=2.4.11 && <2.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'file-embed' from

    -any
    to
    (>=0.0.10 && <0.1) || (>=0.0.10.1 && <0.1)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'filelock' from

    -any
    to
    (>=0.1.1.2 && <0.2) || (>=0.1.1.2 && <0.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'filepath' from

    -any
    to
    (>=1.4.1.1 && <1.5) || (>=1.4.1.2 && <1.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'fsnotify' from

    -any
    to
    (>=0.2.1.1 && <0.3) || (>=0.2.1.1 && <0.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'generic-deriving' from

    -any
    to
    (>=1.11.2 && <1.12) || (>=1.12.1 && <1.13)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'hackage-security' from

    -any
    to
    (>=0.5.2.2 && <0.6) || (>=0.5.2.2 && <0.6)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'hashable' from

    -any
    to
    (>=1.2.6.1 && <1.3) || (>=1.2.6.1 && <1.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'hastache' from

    -any
    to
    (>=0.6.1 && <0.7) || (>=0.6.1 && <0.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'hpack' from

    -any
    to
    (>=0.20.0 && <0.21) || (>=0.27.0 && <0.28)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'hpc' from

    -any
    to
    (>=0.6.0.3 && <0.7) || (>=0.6.0.3 && <0.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'hspec' from

    -any
    to
    (>=2.4.4 && <2.5) || (>=2.4.8 && <2.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'http-client' from

    -any
    to
    (>=0.5.7.1 && <0.6) || (>=0.5.10 && <0.6)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'http-client-tls' from

    -any
    to
    (>=0.3.5.1 && <0.4) || (>=0.3.5.3 && <0.4)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'http-conduit' from

    -any
    to
    (>=2.2.3.2 && <2.3) || (>=2.2.4 && <2.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'http-types' from

    -any
    to
    (>=0.9.1 && <0.10) || (>=0.9.1 && <0.10)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'memory' from

    -any
    to
    (>=0.14.8 && <0.15) || (>=0.14.14 && <0.15)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'microlens' from

    -any
    to
    (>=0.4.8.1 && <0.5) || (>=0.4.8.3 && <0.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'microlens-mtl' from

    -any
    to
    (>=0.1.11.0 && <0.2) || (>=0.1.11.1 && <0.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'mintty' from

    -any
    to
    (>=0.1.1 && <0.2) || (>=0.1.1 && <0.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'monad-logger' from

    -any
    to
    (>=0.3.25.1 && <0.4) || (>=0.3.28.1 && <0.4)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'mono-traversable' from

    -any
    to
    (>=1.0.4.0 && <1.1) || (>=1.0.8.1 && <1.1)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'mtl' from

    -any
    to
    (>=2.2.1 && <2.3) || (>=2.2.1 && <2.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'neat-interpolation' from

    -any
    to
    (>=0.3.2.1 && <0.4) || (>=0.3.2.1 && <0.4)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'network-uri' from

    -any
    to
    (>=2.6.1.0 && <2.7) || (>=2.6.1.0 && <2.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'open-browser' from

    -any
    to
    (>=0.2.1.0 && <0.3) || (>=0.2.1.0 && <0.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'optparse-applicative' from

    -any
    to
    (>=0.13.2.0 && <0.14) || (>=0.14.0.0 && <0.15)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'path' from

    -any
    to
    (>=0.6.1 && <0.7) || (>=0.6.1 && <0.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'path-io' from

    -any
    to
    (>=1.3.3 && <1.4) || (>=1.3.3 && <1.4)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'persistent' from

    -any
    to
    (>=2.7.1 && <2.8) || (>=2.7.3.1 && <2.8)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'persistent-sqlite' from

    -any
    to
    (>=2.6.3 && <2.7) || (>=2.6.4 && <2.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'persistent-template' from

    -any
    to
    (>=2.5.3 && <2.6) || (>=2.5.3.1 && <2.6)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'pretty' from

    -any
    to
    (>=1.1.3.3 && <1.2) || (>=1.1.3.3 && <1.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'primitive' from

    -any
    to
    (>=0.6.2.0 && <0.7) || (>=0.6.3.0 && <0.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'process' from

    -any
    to
    (>=1.4.3.0 && <1.5) || (>=1.6.1.0 && <1.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'project-template' from

    -any
    to
    (>=0.2.0 && <0.3) || (>=0.2.0.1 && <0.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'regex-applicative-text' from

    -any
    to
    (>=0.1.0.1 && <0.2) || (>=0.1.0.1 && <0.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'resourcet' from

    -any
    to
    (>=1.1.9 && <1.2) || (>=1.1.11 && <1.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'retry' from

    -any
    to
    (>=0.7.4.3 && <0.8) || (>=0.7.6.0 && <0.8)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'semigroups' from

    -any
    to
    (>=0.18.3 && <0.19) || (>=0.18.4 && <0.19)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'split' from

    -any
    to
    (>=0.2.3.2 && <0.3) || (>=0.2.3.3 && <0.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'stm' from

    -any
    to
    (>=2.4.4.1 && <2.5) || (>=2.4.5.0 && <2.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'store' from

    -any
    to
    (>=0.4.3.2 && <0.5) || (>=0.4.3.2 && <0.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'store-core' from

    -any
    to
    (>=0.4.1 && <0.5) || (>=0.4.1 && <0.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'streaming-commons' from

    -any
    to
    (>=0.1.17 && <0.2) || (>=0.1.19 && <0.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'tar' from

    -any
    to
    (>=0.5.0.3 && <0.6) || (>=0.5.0.3 && <0.6)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'template-haskell' from

    -any
    to
    (>=2.11.1.0 && <2.12) || (>=2.12.0.0 && <2.13)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'temporary' from

    -any
    to
    (>=1.2.1.1 && <1.3) || (>=1.2.1.1 && <1.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'text' from

    -any
    to
    (>=1.2.2.2 && <1.3) || (>=1.2.3.0 && <1.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'text-metrics' from

    -any
    to
    (>=0.3.0 && <0.4) || (>=0.3.0 && <0.4)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'th-reify-many' from

    -any
    to
    (>=0.1.8 && <0.2) || (>=0.1.8 && <0.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'time' from

    -any
    to
    (>=1.6.0.1 && <1.7) || (>=1.8.0.2 && <1.9)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'tls' from

    -any
    to
    (>=1.3.11 && <1.4) || (>=1.4.0 && <1.5)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'transformers' from

    -any
    to
    (>=0.5.2.0 && <0.6) || (>=0.5.2.0 && <0.6)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'unicode-transforms' from

    -any
    to
    (>=0.3.3 && <0.4) || (>=0.3.3 && <0.4)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'unix-compat' from

    -any
    to
    (>=0.4.3.1 && <0.5) || (>=0.5.0.1 && <0.6)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'unliftio' from

    -any
    to
    (>=0.2.1.0 && <0.3) || (>=0.2.4.0 && <0.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'unordered-containers' from

    -any
    to
    (>=0.2.8.0 && <0.3) || (>=0.2.9.0 && <0.3)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'vector' from

    -any
    to
    (>=0.12.0.1 && <0.13) || (>=0.12.0.1 && <0.13)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'yaml' from

    -any
    to
    (>=0.8.25 && <0.9) || (>=0.8.28 && <0.9)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'zip-archive' from

    -any
    to
    (>=0.3.1.1 && <0.4) || (>=0.3.2.3 && <0.4)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'zlib' from

    -any
    to
    (>=0.6.1.2 && <0.7) || (>=0.6.1.2 && <0.7)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'Win32' from

    -any
    to
    (>=2.3.1.1 && <2.4) || (>=2.5.4.1 && <2.6)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'bindings-uname' from

    -any
    to
    (==0.1.*) || (==0.1.*)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'pid1' from

    -any
    to
    (>=0.1.2.0 && <0.2) || (>=0.1.2.0 && <0.2)

  • Changed the test suite 'stack-integration-test' component's library dependency on 'unix' from

    -any
    to
    (>=2.7.2.1 && <2.8) || (>=2.7.2.2 && <2.8)

  • Changed the test suite 'stack-test' component's library dependency on 'Cabal' from

    -any
    to
    (>=2.0.1.0 && <2.1) || (>=2.0.1.1 && <2.1)

  • Changed the test suite 'stack-test' component's library dependency on 'QuickCheck' from

    -any
    to
    (>=2.9.2 && <2.10) || (>=2.10.1 && <2.11)

  • Changed the test suite 'stack-test' component's library dependency on 'aeson' from

    -any
    to
    (>=1.1.2.0 && <1.2) || (>=1.2.4.0 && <1.3)

  • Changed the test suite 'stack-test' component's library dependency on 'annotated-wl-pprint' from

    -any
    to
    (>=0.7.0 && <0.8) || (>=0.7.0 && <0.8)

  • Changed the test suite 'stack-test' component's library dependency on 'ansi-terminal' from

    -any
    to
    (>=0.7.1.1 && <0.8) || (>=0.7.1.1 && <0.8)

  • Changed the test suite 'stack-test' component's library dependency on 'async' from

    -any
    to
    (>=2.1.1.1 && <2.2) || (>=2.1.1.1 && <2.2)

  • Changed the test suite 'stack-test' component's library dependency on 'attoparsec' from

    -any
    to
    (>=0.13.1.0 && <0.14) || (>=0.13.2.2 && <0.14)

  • Changed the test suite 'stack-test' component's library dependency on 'base' from

    >=4.9 && <5
    to
    (>=4.9 && <5) || (>=4.9 && <5)

  • Changed the test suite 'stack-test' component's library dependency on 'base64-bytestring' from

    -any
    to
    (>=1.0.0.1 && <1.1) || (>=1.0.0.1 && <1.1)

  • Changed the test suite 'stack-test' component's library dependency on 'blaze-builder' from

    -any
    to
    (>=0.4.0.2 && <0.5) || (>=0.4.0.2 && <0.5)

  • Changed the test suite 'stack-test' component's library dependency on 'bytestring' from

    -any
    to
    (>=0.10.8.1 && <0.11) || (>=0.10.8.2 && <0.11)

  • Changed the test suite 'stack-test' component's library dependency on 'clock' from

    -any
    to
    (>=0.7.2 && <0.8) || (>=0.7.2 && <0.8)

  • Changed the test suite 'stack-test' component's library dependency on 'conduit' from

    -any
    to
    (>=1.2.12.1 && <1.3) || (>=1.2.13 && <1.3)

  • Changed the test suite 'stack-test' component's library dependency on 'conduit-extra' from

    -any
    to
    (>=1.1.17 && <1.2) || (>=1.2.3.2 && <1.3)

  • Changed the test suite 'stack-test' component's library dependency on 'containers' from

    -any
    to
    (>=0.5.7.1 && <0.6) || (>=0.5.10.2 && <0.6)

  • Changed the test suite 'stack-test' component's library dependency on 'cryptonite' from

    -any
    to
    (==0.23.*) || (==0.24.*)

  • Changed the test suite 'stack-test' component's library dependency on 'cryptonite-conduit' from

    -any
    to
    (>=0.2.2 && <0.3) || (>=0.2.2 && <0.3)

  • Changed the test suite 'stack-test' component's library dependency on 'deepseq' from

    -any
    to
    (>=1.4.2.0 && <1.5) || (>=1.4.3.0 && <1.5)

  • Changed the test suite 'stack-test' component's library dependency on 'directory' from

    -any
    to
    (>=1.3.0.0 && <1.4) || (>=1.3.0.2 && <1.4)

  • Changed the test suite 'stack-test' component's library dependency on 'echo' from

    -any
    to
    (>=0.1.3 && <0.2) || (>=0.1.3 && <0.2)

  • Changed the test suite 'stack-test' component's library dependency on 'exceptions' from

    -any
    to
    (>=0.8.3 && <0.9) || (>=0.8.3 && <0.9)

  • Changed the test suite 'stack-test' component's library dependency on 'extra' from

    -any
    to
    (==1.6.*) || (>=1.6.3 && <1.7)

  • Changed the test suite 'stack-test' component's library dependency on 'fast-logger' from

    -any
    to
    (>=2.4.10 && <2.5) || (>=2.4.11 && <2.5)

  • Changed the test suite 'stack-test' component's library dependency on 'file-embed' from

    -any
    to
    (>=0.0.10 && <0.1) || (>=0.0.10.1 && <0.1)

  • Changed the test suite 'stack-test' component's library dependency on 'filelock' from

    -any
    to
    (>=0.1.1.2 && <0.2) || (>=0.1.1.2 && <0.2)

  • Changed the test suite 'stack-test' component's library dependency on 'filepath' from

    -any
    to
    (>=1.4.1.1 && <1.5) || (>=1.4.1.2 && <1.5)

  • Changed the test suite 'stack-test' component's library dependency on 'fsnotify' from

    -any
    to
    (>=0.2.1.1 && <0.3) || (>=0.2.1.1 && <0.3)

  • Changed the test suite 'stack-test' component's library dependency on 'generic-deriving' from

    -any
    to
    (>=1.11.2 && <1.12) || (>=1.12.1 && <1.13)

  • Changed the test suite 'stack-test' component's library dependency on 'hackage-security' from

    -any
    to
    (>=0.5.2.2 && <0.6) || (>=0.5.2.2 && <0.6)

  • Changed the test suite 'stack-test' component's library dependency on 'hashable' from

    -any
    to
    (>=1.2.6.1 && <1.3) || (>=1.2.6.1 && <1.3)

  • Changed the test suite 'stack-test' component's library dependency on 'hastache' from

    -any
    to
    (>=0.6.1 && <0.7) || (>=0.6.1 && <0.7)

  • Changed the test suite 'stack-test' component's library dependency on 'hpack' from

    -any
    to
    (>=0.20.0 && <0.21) || (>=0.27.0 && <0.28)

  • Changed the test suite 'stack-test' component's library dependency on 'hpc' from

    -any
    to
    (>=0.6.0.3 && <0.7) || (>=0.6.0.3 && <0.7)

  • Changed the test suite 'stack-test' component's library dependency on 'hspec' from

    -any
    to
    (>=2.4.4 && <2.5) || (>=2.4.8 && <2.5)

  • Changed the test suite 'stack-test' component's library dependency on 'http-client' from

    -any
    to
    (>=0.5.7.1 && <0.6) || (>=0.5.10 && <0.6)

  • Changed the test suite 'stack-test' component's library dependency on 'http-client-tls' from

    -any
    to
    (>=0.3.5.1 && <0.4) || (>=0.3.5.3 && <0.4)

  • Changed the test suite 'stack-test' component's library dependency on 'http-conduit' from

    -any
    to
    (>=2.2.3.2 && <2.3) || (>=2.2.4 && <2.3)

  • Changed the test suite 'stack-test' component's library dependency on 'http-types' from

    -any
    to
    (>=0.9.1 && <0.10) || (>=0.9.1 && <0.10)

  • Changed the test suite 'stack-test' component's library dependency on 'memory' from

    -any
    to
    (>=0.14.8 && <0.15) || (>=0.14.14 && <0.15)

  • Changed the test suite 'stack-test' component's library dependency on 'microlens' from

    -any
    to
    (>=0.4.8.1 && <0.5) || (>=0.4.8.3 && <0.5)

  • Changed the test suite 'stack-test' component's library dependency on 'microlens-mtl' from

    -any
    to
    (>=0.1.11.0 && <0.2) || (>=0.1.11.1 && <0.2)

  • Changed the test suite 'stack-test' component's library dependency on 'mintty' from

    -any
    to
    (>=0.1.1 && <0.2) || (>=0.1.1 && <0.2)

  • Changed the test suite 'stack-test' component's library dependency on 'monad-logger' from

    -any
    to
    (>=0.3.25.1 && <0.4) || (>=0.3.28.1 && <0.4)

  • Changed the test suite 'stack-test' component's library dependency on 'mono-traversable' from

    -any
    to
    (>=1.0.4.0 && <1.1) || (>=1.0.8.1 && <1.1)

  • Changed the test suite 'stack-test' component's library dependency on 'mtl' from

    -any
    to
    (>=2.2.1 && <2.3) || (>=2.2.1 && <2.3)

  • Changed the test suite 'stack-test' component's library dependency on 'neat-interpolation' from

    -any
    to
    (>=0.3.2.1 && <0.4) || (>=0.3.2.1 && <0.4)

  • Changed the test suite 'stack-test' component's library dependency on 'network-uri' from

    -any
    to
    (>=2.6.1.0 && <2.7) || (>=2.6.1.0 && <2.7)

  • Changed the test suite 'stack-test' component's library dependency on 'open-browser' from

    -any
    to
    (>=0.2.1.0 && <0.3) || (>=0.2.1.0 && <0.3)

  • Changed the test suite 'stack-test' component's library dependency on 'optparse-applicative' from

    -any
    to
    (>=0.13.2.0 && <0.14) || (>=0.14.0.0 && <0.15)

  • Changed the test suite 'stack-test' component's library dependency on 'path' from

    -any
    to
    (>=0.6.1 && <0.7) || (>=0.6.1 && <0.7)

  • Changed the test suite 'stack-test' component's library dependency on 'path-io' from

    -any
    to
    (>=1.3.3 && <1.4) || (>=1.3.3 && <1.4)

  • Changed the test suite 'stack-test' component's library dependency on 'persistent' from

    -any
    to
    (>=2.7.1 && <2.8) || (>=2.7.3.1 && <2.8)

  • Changed the test suite 'stack-test' component's library dependency on 'persistent-sqlite' from

    -any
    to
    (>=2.6.3 && <2.7) || (>=2.6.4 && <2.7)

  • Changed the test suite 'stack-test' component's library dependency on 'persistent-template' from

    -any
    to
    (>=2.5.3 && <2.6) || (>=2.5.3.1 && <2.6)

  • Changed the test suite 'stack-test' component's library dependency on 'pretty' from

    -any
    to
    (>=1.1.3.3 && <1.2) || (>=1.1.3.3 && <1.2)

  • Changed the test suite 'stack-test' component's library dependency on 'primitive' from

    -any
    to
    (>=0.6.2.0 && <0.7) || (>=0.6.3.0 && <0.7)

  • Changed the test suite 'stack-test' component's library dependency on 'process' from

    -any
    to
    (>=1.4.3.0 && <1.5) || (>=1.6.1.0 && <1.7)

  • Changed the test suite 'stack-test' component's library dependency on 'project-template' from

    -any
    to
    (>=0.2.0 && <0.3) || (>=0.2.0.1 && <0.3)

  • Changed the test suite 'stack-test' component's library dependency on 'regex-applicative-text' from

    -any
    to
    (>=0.1.0.1 && <0.2) || (>=0.1.0.1 && <0.2)

  • Changed the test suite 'stack-test' component's library dependency on 'resourcet' from

    -any
    to
    (>=1.1.9 && <1.2) || (>=1.1.11 && <1.2)

  • Changed the test suite 'stack-test' component's library dependency on 'retry' from

    -any
    to
    (>=0.7.4.3 && <0.8) || (>=0.7.6.0 && <0.8)

  • Changed the test suite 'stack-test' component's library dependency on 'semigroups' from

    -any
    to
    (>=0.18.3 && <0.19) || (>=0.18.4 && <0.19)

  • Changed the test suite 'stack-test' component's library dependency on 'smallcheck' from

    -any
    to
    (>=1.1.3 && <1.2) || (>=1.1.3.1 && <1.2)

  • Changed the test suite 'stack-test' component's library dependency on 'split' from

    -any
    to
    (>=0.2.3.2 && <0.3) || (>=0.2.3.3 && <0.3)

  • Changed the test suite 'stack-test' component's library dependency on 'stm' from

    -any
    to
    (>=2.4.4.1 && <2.5) || (>=2.4.5.0 && <2.5)

  • Changed the test suite 'stack-test' component's library dependency on 'store' from

    -any
    to
    (>=0.4.3.2 && <0.5) || (>=0.4.3.2 && <0.5)

  • Changed the test suite 'stack-test' component's library dependency on 'store-core' from

    -any
    to
    (>=0.4.1 && <0.5) || (>=0.4.1 && <0.5)

  • Changed the test suite 'stack-test' component's library dependency on 'streaming-commons' from

    -any
    to
    (>=0.1.17 && <0.2) || (>=0.1.19 && <0.2)

  • Changed the test suite 'stack-test' component's library dependency on 'tar' from

    -any
    to
    (>=0.5.0.3 && <0.6) || (>=0.5.0.3 && <0.6)

  • Changed the test suite 'stack-test' component's library dependency on 'template-haskell' from

    -any
    to
    (>=2.11.1.0 && <2.12) || (>=2.12.0.0 && <2.13)

  • Changed the test suite 'stack-test' component's library dependency on 'temporary' from

    -any
    to
    (>=1.2.1.1 && <1.3) || (>=1.2.1.1 && <1.3)

  • Changed the test suite 'stack-test' component's library dependency on 'text' from

    -any
    to
    (>=1.2.2.2 && <1.3) || (>=1.2.3.0 && <1.3)

  • Changed the test suite 'stack-test' component's library dependency on 'text-metrics' from

    -any
    to
    (>=0.3.0 && <0.4) || (>=0.3.0 && <0.4)

  • Changed the test suite 'stack-test' component's library dependency on 'th-reify-many' from

    -any
    to
    (>=0.1.8 && <0.2) || (>=0.1.8 && <0.2)

  • Changed the test suite 'stack-test' component's library dependency on 'time' from

    -any
    to
    (>=1.6.0.1 && <1.7) || (>=1.8.0.2 && <1.9)

  • Changed the test suite 'stack-test' component's library dependency on 'tls' from

    -any
    to
    (>=1.3.11 && <1.4) || (>=1.4.0 && <1.5)

  • Changed the test suite 'stack-test' component's library dependency on 'transformers' from

    -any
    to
    (>=0.5.2.0 && <0.6) || (>=0.5.2.0 && <0.6)

  • Changed the test suite 'stack-test' component's library dependency on 'unicode-transforms' from

    -any
    to
    (>=0.3.3 && <0.4) || (>=0.3.3 && <0.4)

  • Changed the test suite 'stack-test' component's library dependency on 'unix-compat' from

    -any
    to
    (>=0.4.3.1 && <0.5) || (>=0.5.0.1 && <0.6)

  • Changed the test suite 'stack-test' component's library dependency on 'unliftio' from

    -any
    to
    (>=0.2.1.0 && <0.3) || (>=0.2.4.0 && <0.3)

  • Changed the test suite 'stack-test' component's library dependency on 'unordered-containers' from

    -any
    to
    (>=0.2.8.0 && <0.3) || (>=0.2.9.0 && <0.3)

  • Changed the test suite 'stack-test' component's library dependency on 'vector' from

    -any
    to
    (>=0.12.0.1 && <0.13) || (>=0.12.0.1 && <0.13)

  • Changed the test suite 'stack-test' component's library dependency on 'yaml' from

    -any
    to
    (>=0.8.25 && <0.9) || (>=0.8.28 && <0.9)

  • Changed the test suite 'stack-test' component's library dependency on 'zip-archive' from

    -any
    to
    (>=0.3.1.1 && <0.4) || (>=0.3.2.3 && <0.4)

  • Changed the test suite 'stack-test' component's library dependency on 'zlib' from

    -any
    to
    (>=0.6.1.2 && <0.7) || (>=0.6.1.2 && <0.7)

  • Changed the test suite 'stack-test' component's library dependency on 'Win32' from

    -any
    to
    (>=2.3.1.1 && <2.4) || (>=2.5.4.1 && <2.6)

  • Changed the test suite 'stack-test' component's library dependency on 'bindings-uname' from

    -any
    to
    (==0.1.*) || (==0.1.*)

  • Changed the test suite 'stack-test' component's library dependency on 'pid1' from

    -any
    to
    (>=0.1.2.0 && <0.2) || (>=0.1.2.0 && <0.2)

  • Changed the test suite 'stack-test' component's library dependency on 'unix' from

    -any
    to
    (>=2.7.2.1 && <2.8) || (>=2.7.2.2 && <2.8)

-r0 Mon Feb 19 12:15:43 UTC 2018 borsboom