Build #7 for syb-with-class-0.1

[all reports]

Package syb-with-class-0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-10 02:41:34.702113 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: syb-with-class (user goal)
rejecting: syb-with-class-0.6.1.7, syb-with-class-0.6.1.6,
syb-with-class-0.6.1.5, syb-with-class-0.6.1.4, syb-with-class-0.6.1.3,
syb-with-class-0.6.1.2, syb-with-class-0.6.1.1, syb-with-class-0.6.1,
syb-with-class-0.6, syb-with-class-0.5.1, syb-with-class-0.5,
syb-with-class-0.4, syb-with-class-0.3, syb-with-class-0.2 (constraint from
user target requires ==0.1)
trying: syb-with-class-0.1
next goal: base (dependency of syb-with-class-0.1)
rejecting: base-4.9.0.0/installed-4.9... (conflict: syb-with-class =>
base<4.3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.