Build #6 for synthesizer-core-0.4

[all reports]

Package synthesizer-core-0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 23:11:57.044864 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: synthesizer-core (user goal)
rejecting: synthesizer-core-0.8.0.2, synthesizer-core-0.8.0.1,
synthesizer-core-0.8, synthesizer-core-0.7.1, synthesizer-core-0.7.0.2,
synthesizer-core-0.7.0.1, synthesizer-core-0.7, synthesizer-core-0.6,
synthesizer-core-0.5.2, synthesizer-core-0.5.1, synthesizer-core-0.5.0.1,
synthesizer-core-0.5, synthesizer-core-0.4.2, synthesizer-core-0.4.1,
synthesizer-core-0.4.0.4, synthesizer-core-0.4.0.3, synthesizer-core-0.4.0.2,
synthesizer-core-0.4.0.1 (constraint from user target requires ==0.4)
trying: synthesizer-core-0.4
next goal: containers (dependency of QuickCheck-2.9.2)
rejecting: containers-0.5.7.1/installed-0.5... (conflict: containers =>
deepseq==1.4.2.0/installed-1.4..., synthesizer-core => deepseq>=1.1 && <1.2)
trying: containers-0.5.9.1
next goal: deepseq (dependency of synthesizer-core-0.4)
rejecting: deepseq-1.4.2.0/installed-1.4..., deepseq-1.4.2.0, deepseq-1.4.1.2,
deepseq-1.4.1.1, deepseq-1.4.1.0, deepseq-1.4.0.0, deepseq-1.3.0.2,
deepseq-1.3.0.1, deepseq-1.3.0.0, deepseq-1.2.0.1, deepseq-1.2.0.0 (conflict:
synthesizer-core => deepseq>=1.1 && <1.2)
rejecting: deepseq-1.1.0.2, deepseq-1.1.0.1, deepseq-1.1.0.0 (conflict:
containers => deepseq>=1.2 && <1.5)
rejecting: deepseq-1.0.0.0 (conflict: synthesizer-core => deepseq>=1.1 &&
<1.2)
Dependency tree exhaustively searched.