Build #1 for synthesizer-llvm-0.3

[all reports]

Package synthesizer-llvm-0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-06-08 18:46:47.015567 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: synthesizer-llvm (user goal)
rejecting: synthesizer-llvm-0.7.0.1, 0.7, 0.6, 0.5.0.2, 0.5.0.1, 0.5 (global
constraint requires ==0.3)
trying: synthesizer-llvm-0.3
next goal: numeric-prelude (dependency of synthesizer-llvm-0.3)
rejecting: numeric-prelude-0.4.2, 0.4.1, 0.4.0.3, 0.4.0.2, 0.4.0.1, 0.4
(conflict: synthesizer-llvm => numeric-prelude>=0.3 && <0.4)
trying: numeric-prelude-0.3.0.2
trying: parsec-3.1.9 (dependency of numeric-prelude-0.3.0.2)
trying: bytestring-0.10.4.0/installed-9f4... (dependency of parsec-3.1.9)
next goal: midi (dependency of synthesizer-llvm-0.3)
rejecting: midi-0.2.1.5, 0.2.1.4, 0.2.1.3, 0.2.1.2, 0.2.1.1, 0.2.1, 0.2.0.1,
0.2 (conflict: synthesizer-llvm => midi>=0.1.6 && <0.2)
rejecting: midi-0.1.7.1, 0.1.7, 0.1.6 (conflict:
bytestring==0.10.4.0/installed-9f4..., midi => bytestring>=0.9.0.1 && <0.10)
rejecting: midi-0.1.5.2, 0.1.5.1, 0.1.5, 0.1.4, 0.1.3.2, 0.1.3.1, 0.1.3,
0.1.2, 0.1.1, 0.0.7, 0.0.6, 0.0.5, 0.0.4 (conflict: synthesizer-llvm =>
midi>=0.1.6 && <0.2)
Dependency tree exhaustively searched.