Build #3 for tar-conduit-0.2.1

[all reports]

Package tar-conduit-0.2.1
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2018-02-03 19:51:37.409170042 UTC
Compiler ghc-8.2.2
OS linux
Arch x86_64
Dependencies base-4.10.1.0, bytestring-0.10.8.2, conduit-combinators-1.3.0, directory-1.3.0.2, filepath-1.4.1.2, unix-2.7.2.2
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring conduit-combinators-1.3.0...
Building conduit-combinators-1.3.0...
Installed conduit-combinators-1.3.0
Configuring tar-conduit-0.2.1...
Building tar-conduit-0.2.1...
Failed to install tar-conduit-0.2.1
Build log ( /home/builder/.cabal/logs/ghc-8.2.2/tar-conduit-0.2.1-BzpivEOQddaEjfFTuWclpJ.log ):
cabal: Entering directory '/tmp/cabal-tmp-12936/tar-conduit-0.2.1'
Configuring tar-conduit-0.2.1...
Preprocessing library for tar-conduit-0.2.1..
Building library for tar-conduit-0.2.1..
[1 of 3] Compiling Data.Conduit.Tar.Types ( src/Data/Conduit/Tar/Types.hs, dist/build/Data/Conduit/Tar/Types.o )
[2 of 3] Compiling Data.Conduit.Tar.Unix ( src/Data/Conduit/Tar/Unix.hs, dist/build/Data/Conduit/Tar/Unix.o )

src/Data/Conduit/Tar/Unix.hs:9:1: error:
    Could not find module ‘Conduit’
    Use -v to see a list of the files searched for.
  |
9 | import           Conduit
  | ^^^^^^^^^^^^^^^^^^^^^^^^
cabal: Leaving directory '/tmp/cabal-tmp-12936/tar-conduit-0.2.1'
cabal: Error: some packages failed to install:
tar-conduit-0.2.1-BzpivEOQddaEjfFTuWclpJ failed during the building phase. The
exception was:
ExitFailure 1