Build #3 for techlab-0.1.1.0

[all reports]

Package techlab-0.1.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-12-09 16:30:12.836931015 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: techlab-0.1.1.0 (user goal)
[__1] trying: polysemy-methodology-composite-0.1.4.0 (dependency of techlab)
[__2] trying: polysemy-extra-0.1.7.0 (dependency of techlab)
[__3] trying: polysemy-1.4.0.0 (dependency of techlab)
[__4] next goal: co-log-polysemy (dependency of techlab)
[__4] rejecting: co-log-polysemy-0.0.1.2 (conflict: polysemy==1.4.0.0,
co-log-polysemy => polysemy>=1.2.0.0 && <1.4)
[__4] skipping: co-log-polysemy-0.0.1.1, co-log-polysemy-0.0.1.0,
co-log-polysemy-0.0.0.0 (has the same characteristics that caused the previous
version to fail: excludes 'polysemy' version 1.4.0.0)
[__4] fail (backjumping, conflict set: co-log-polysemy, polysemy, techlab)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: polysemy, polysemy-extra, techlab,
polysemy-methodology-composite, co-log-polysemy
Try running with --minimize-conflict-set to improve the error message.