The telegram-api package

[maintain]
Warnings:

High-level bindings to the Telegram Bots API

Properties

Versions0.1.0.0, 0.1.0.0, 0.1.0.1, 0.2.0.0, 0.2.1.0, 0.2.1.1, 0.3.0.0, 0.3.1.0, 0.4.0.0, 0.4.0.1, 0.4.1.0, 0.4.2.0, 0.4.3.0, 0.4.3.1, 0.5.0.0, 0.5.0.1, 0.5.1.1, 0.5.1.2, 0.5.2.0, 0.6.0.0, 0.6.0.1, 0.6.0.2, 0.6.1.0
Dependenciesaeson, base (>=4.7 && <5), either, servant, servant-client, text [details]
LicenseBSD3
CopyrightAlexey Rodiontsev (c) 2016
AuthorAlexey Rodiontsev
Maintaineralex.rodiontsev@gmail.com
CategoryWeb
Home pagehttp://github.com/klappvisor/telegram-api#readme
Source repositoryhead: git clone https://github.com/klappvisor/telegram-api
UploadedTue Jan 5 18:50:20 UTC 2016 by klappvisor

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees