Build #3 for tensorflow-mnist-0.1.0.0

[all reports]

Package tensorflow-mnist-0.1.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-08-03 01:52:26.668982324 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: tensorflow-mnist-0.1.0.0 (user goal)
[__1] unknown package: tensorflow-mnist-input-data (dependency of
tensorflow-mnist)
[__1] fail (backjumping, conflict set: tensorflow-mnist,
tensorflow-mnist-input-data)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: tensorflow-mnist,
tensorflow-mnist-input-data