Build #3 for tensorflow-ops-0.2.0.0

[all reports]

Package tensorflow-ops-0.2.0.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2018-08-03 01:52:29.046525709 UTC
Compiler ghc-8.4.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: tensorflow-ops-0.2.0.0 (user goal)
[__1] trying: tensorflow-proto-0.2.0.0 (dependency of tensorflow-ops)
[__2] next goal: proto-lens-protoc (dependency of tensorflow-proto)
[__2] rejecting: proto-lens-protoc-0.3.1.0, proto-lens-protoc-0.3.0.0
(conflict: tensorflow-proto => proto-lens-protoc>=0.2.2.1 && <0.3)
[__2] trying: proto-lens-protoc-0.2.2.3
[__3] next goal: base (dependency of tensorflow-ops)
[__3] rejecting: base-4.11.1.0/installed-4.1... (conflict: proto-lens-protoc
=> base>=4.8 && <4.11)
[__3] rejecting: base-4.11.1.0, base-4.11.0.0, base-4.10.1.0, base-4.10.0.0,
base-4.9.1.0, base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: base, proto-lens-protoc,
tensorflow-proto, tensorflow-ops