The test-shouldbe package

[Tags: deprecated, library, mit]

Deprecated in favor of hspec-expectations

Catchy combinators for HUnit


Properties

Versions0.1.0, 0.2.0, 0.2.1, 0.2.1.1
Dependenciesbase (<4.6), HUnit
LicenseMIT
Maintainernone
CategoryTesting
UploadedSat Apr 4 00:07:30 UTC 2015 by SimonHengel
DistributionsNixOS:0.2.1.1
Downloads395 total (43 in last 30 days)
StatusDocs not available [build log]
All reported builds failed as of 2015-04-04 [all 1 reports]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees