Dependencies for th-data-compat-0.0.2.4

library

Flags

NameDescriptionDefaultType
template-haskell-210

If true, use template-haskell 2.10 or older, otherwise use template-haskell 2.11 or newer.

EnabledAutomatic
template-haskell-212

If true, use template-haskell 2.12 or newer, otherwise use template-haskell 2.11 or older.

DisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info