Build #6 for threadscope-0.1.2

[all reports]

Package threadscope-0.1.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-29 20:59:39.551121 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: threadscope (user goal)
rejecting: threadscope-0.2.7, threadscope-0.2.6, threadscope-0.2.5,
threadscope-0.2.4, threadscope-0.2.3, threadscope-0.2.2, threadscope-0.2.1,
threadscope-0.2.0, threadscope-0.1.3 (constraint from user target requires
==0.1.2)
trying: threadscope-0.1.2
trying: base-4.9.0.0/installed-4.9... (dependency of threadscope-0.1.2)
next goal: unix (dependency of threadscope-0.1.2)
rejecting: unix-2.7.2.0/installed-2.7..., unix-2.7.2.1, unix-2.7.2.0,
unix-2.7.1.0, unix-2.7.0.1, unix-2.7.0.0, unix-2.6.0.1, unix-2.6.0.0,
unix-2.5.1.1, unix-2.5.1.0, unix-2.5.0.0 (conflict: threadscope => unix>=2.3
&& <2.5)
rejecting: unix-2.4.2.0, unix-2.4.1.0 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.2 && <4.4)
rejecting: unix-2.4.0.2, unix-2.4.0.1 (conflict:
base==4.9.0.0/installed-4.9..., unix => base>=4.2 && <4.3)
rejecting: unix-2.4.0.0 (conflict: base==4.9.0.0/installed-4.9..., unix =>
base>=4.1 && <4.3)
rejecting: unix-2.3.2.0, unix-2.3.1.0, unix-2.3.0.0 (conflict:
base==4.9.0.0/installed-4.9..., unix => base<4.3)
rejecting: unix-2.2.0.0, unix-2.0 (conflict: threadscope => unix>=2.3 && <2.5)
Dependency tree exhaustively searched.