Build #1 for timeplot-0.1.4

[all reports]

Package timeplot-0.1.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-06-09 18:06:36.554745 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: timeplot (user goal)
rejecting: timeplot-1.0.28, 1.0.27, 1.0.26, 1.0.25, 1.0.24, 1.0.23, 1.0.22,
1.0.21, 1.0.20, 1.0.19, 1.0.18, 1.0.17, 1.0.16, 1.0.15, 1.0.14, 1.0.13,
1.0.11, 1.0.10, 1.0.9, 1.0.8, 1.0.7, 1.0.6, 1.0.5, 1.0.4, 1.0.3, 1.0.1, 1.0.0,
0.3.14, 0.3.13, 0.3.12, 0.3.11, 0.3.10, 0.3.9, 0.3.8, 0.3.7, 0.3.6, 0.3.5,
0.3.4, 0.3.3, 0.3.2, 0.3.1, 0.3.0, 0.2.24, 0.2.23, 0.2.22, 0.2.21, 0.2.20,
0.2.19, 0.2.18, 0.2.17, 0.2.16, 0.2.15, 0.2.14, 0.2.13, 0.2.12, 0.2.11,
0.2.10, 0.2.9, 0.2.7, 0.2.6, 0.2.5, 0.2.4, 0.2.3, 0.2.2, 0.2.1, 0.2.0, 0.1.9,
0.1.8, 0.1.7, 0.1.6, 0.1.5 (global constraint requires ==0.1.4)
trying: timeplot-0.1.4
trying: base-4.7.0.1/installed-e4b... (dependency of timeplot-0.1.4)
rejecting: timeplot-0.1.4:+splitbase (conflict:
base==4.7.0.1/installed-e4b..., timeplot-0.1.4:splitbase => base>=3 && <4)
rejecting: timeplot-0.1.4:-splitbase (conflict:
base==4.7.0.1/installed-e4b..., timeplot-0.1.4:splitbase => base<3)
Dependency tree exhaustively searched.