Build #6 for timeplot-0.1.4

[all reports]

Package timeplot-0.1.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-31 03:57:50.65935 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: timeplot (user goal)
rejecting: timeplot-1.0.32, timeplot-1.0.31, timeplot-1.0.30, timeplot-1.0.29,
timeplot-1.0.28, timeplot-1.0.27, timeplot-1.0.26, timeplot-1.0.25,
timeplot-1.0.24, timeplot-1.0.23, timeplot-1.0.22, timeplot-1.0.21,
timeplot-1.0.20, timeplot-1.0.19, timeplot-1.0.18, timeplot-1.0.17,
timeplot-1.0.16, timeplot-1.0.15, timeplot-1.0.14, timeplot-1.0.13,
timeplot-1.0.11, timeplot-1.0.10, timeplot-1.0.9, timeplot-1.0.8,
timeplot-1.0.7, timeplot-1.0.6, timeplot-1.0.5, timeplot-1.0.4,
timeplot-1.0.3, timeplot-1.0.1, timeplot-1.0.0, timeplot-0.3.14,
timeplot-0.3.13, timeplot-0.3.12, timeplot-0.3.11, timeplot-0.3.10,
timeplot-0.3.9, timeplot-0.3.8, timeplot-0.3.7, timeplot-0.3.6,
timeplot-0.3.5, timeplot-0.3.4, timeplot-0.3.3, timeplot-0.3.2,
timeplot-0.3.1, timeplot-0.3.0, timeplot-0.2.24, timeplot-0.2.23,
timeplot-0.2.22, timeplot-0.2.21, timeplot-0.2.20, timeplot-0.2.19,
timeplot-0.2.18, timeplot-0.2.17, timeplot-0.2.16, timeplot-0.2.15,
timeplot-0.2.14, timeplot-0.2.13, timeplot-0.2.12, timeplot-0.2.11,
timeplot-0.2.10, timeplot-0.2.9, timeplot-0.2.7, timeplot-0.2.6,
timeplot-0.2.5, timeplot-0.2.4, timeplot-0.2.3, timeplot-0.2.2,
timeplot-0.2.1, timeplot-0.2.0, timeplot-0.1.9, timeplot-0.1.8,
timeplot-0.1.7, timeplot-0.1.6, timeplot-0.1.5 (constraint from user target
requires ==0.1.4)
trying: timeplot-0.1.4
next goal: base (dependency of timeplot-0.1.4)
rejecting: base-4.9.0.0/installed-4.9... (conflict: timeplot => base>=3 && <4
|| <3)
rejecting: base-4.9.0.0, base-4.8.2.0, base-4.8.1.0, base-4.8.0.0,
base-4.7.0.2, base-4.7.0.1, base-4.7.0.0, base-4.6.0.1, base-4.6.0.0,
base-4.5.1.0, base-4.5.0.0, base-4.4.1.0, base-4.4.0.0, base-4.3.1.0,
base-4.3.0.0, base-4.2.0.2, base-4.2.0.1, base-4.2.0.0, base-4.1.0.0,
base-4.0.0.0, base-3.0.3.2, base-3.0.3.1 (constraint from non-upgradeable
package requires installed instance)
Dependency tree exhaustively searched.