Build #7 for timeplot-0.2.16

[all reports]

Package timeplot-0.2.16
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 12:44:36.880917 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: timeplot (user goal)
rejecting: timeplot-1.0.31, timeplot-1.0.30, timeplot-1.0.29, timeplot-1.0.28,
timeplot-1.0.27, timeplot-1.0.26, timeplot-1.0.25, timeplot-1.0.24,
timeplot-1.0.23, timeplot-1.0.22, timeplot-1.0.21, timeplot-1.0.20,
timeplot-1.0.19, timeplot-1.0.18, timeplot-1.0.17, timeplot-1.0.16,
timeplot-1.0.15, timeplot-1.0.14, timeplot-1.0.13, timeplot-1.0.11,
timeplot-1.0.10, timeplot-1.0.9, timeplot-1.0.8, timeplot-1.0.7,
timeplot-1.0.6, timeplot-1.0.5, timeplot-1.0.4, timeplot-1.0.3,
timeplot-1.0.1, timeplot-1.0.0, timeplot-0.3.14, timeplot-0.3.13,
timeplot-0.3.12, timeplot-0.3.11, timeplot-0.3.10, timeplot-0.3.9,
timeplot-0.3.8, timeplot-0.3.7, timeplot-0.3.6, timeplot-0.3.5,
timeplot-0.3.4, timeplot-0.3.3, timeplot-0.3.2, timeplot-0.3.1,
timeplot-0.3.0, timeplot-0.2.24, timeplot-0.2.23, timeplot-0.2.22,
timeplot-0.2.21, timeplot-0.2.20, timeplot-0.2.19, timeplot-0.2.18,
timeplot-0.2.17 (constraint from user target requires ==0.2.16)
trying: timeplot-0.2.16
trying: base-4.9.0.0/installed-4.9... (dependency of timeplot-0.2.16)
trying: deepseq-1.4.2.0/installed-1.4... (dependency of text-1.2.2.1)
next goal: haskell98 (dependency of timeplot-0.2.16)
rejecting: haskell98-2.0.0.3 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base>=4.7 && <4.8)
rejecting: haskell98-2.0.0.2 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base==4.6.*)
rejecting: haskell98-2.0.0.1 (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., haskell98 => array>=0.3 && <0.5)
rejecting: haskell98-2.0.0.0 (conflict: deepseq =>
array==0.5.1.1/installed-0.5..., haskell98 => array>=0.3 && <0.4)
rejecting: haskell98-1.1.0.1, haskell98-1.1.0.0, haskell98-1.0.1.1 (conflict:
base==4.9.0.0/installed-4.9..., haskell98 => base>=3 && <4.6)
rejecting: haskell98-1.0.1.0 (conflict: base==4.9.0.0/installed-4.9...,
haskell98 => base<4.6)
rejecting: haskell98-1.0 (conflict: base==4.9.0.0/installed-4.9..., haskell98
=> base<4.3)
Dependency tree exhaustively searched.