The toolshed package

[maintain]
Warnings:

An ill-defined collection of simple unrelated utilities used by other packages from http://functionalley.eu

Properties

Versions0.11.1.0, 0.12.0.0, 0.13.0.0, 0.14.0.0, 0.15.0.0, 0.15.0.1, 0.15.0.1, 0.16.0.0, 0.17.0.2
Dependenciesarray, base (==4.*), Cabal (>=1.6 && <2), containers (>=0.4.2.0), deepseq (>=1.1), directory, filepath, QuickCheck (>=2.2), random [details]
LicenseGPL
Copyright(C) 2010-2013 Dr. Alistair Ward
AuthorDr. Alistair Ward
Maintainertoolshed <at> functionalley <dot> eu
StabilityStable interface. Ill-defined scope.
CategoryUtils
Home pagehttp://functionalley.eu
Bug trackertoolshed <at> functionalley <dot> eu
Executablestoolshed
UploadedThu Apr 16 10:00:00 UTC 2015 by AlistairWard

Modules

[Index]

Flags

NameDescriptionDefaultType
llvmWhether the 'llvm' compiler-backend has been installed and is required for code-generation.DisabledManual

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees