The transformers-abort package

[Tags:bsd3, library]

This package provides a better error monad transformer for the transformers package.

Properties

Versions 0.1, 0.2, 0.3, 0.4, 0.5, 0.5.0.1, 0.6, 0.6.0.1
Dependencies base (==4.*), data-default (>=0.2 && <0.8), failure (>=0.1 && <0.3), monad-control (>=0.3 && <1), pointed (>=2.0.1 && <5.1), semigroupoids (>=1.2 && <5.2), transformers (>=0.2 && <0.6), transformers-base (==0.4.*) [details]
License BSD3
Copyright 2011 Mikhail Vorozhtsov <mikhail.vorozhtsov@gmail.com>
Author Mikhail Vorozhtsov <mikhail.vorozhtsov@gmail.com>
Maintainer Mikhail Vorozhtsov <mikhail.vorozhtsov@gmail.com>
Category Control
Home page https://github.com/mvv/transformers-abort
Bug tracker https://github.com/mvv/transformers-abort/issues
Source repository head: git clone https://github.com/mvv/transformers-abort.git
Uploaded Fri Dec 2 12:54:49 UTC 2011 by MikhailVorozhtsov
Updated Sat Dec 10 10:00:16 UTC 2016 by HerbertValerioRiedel to revision 1
Distributions NixOS:0.6.0.1
Downloads 1318 total (23 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees