Build #2 for typalyze-0.0.3

[all reports]

Package typalyze-0.0.3
Install BuildFailed
Docs NotTried
Tests NotTried
Time submitted 2015-06-10 00:10:35.985758 UTC
Compiler ghc-7.8.3
OS linux
Arch x86_64
Dependencies process-1.2.0.0, ghc-7.8.3, filepath-1.3.0.2, directory-1.2.1.0, bytestring-0.10.4.0, base-4.7.0.1
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Downloading typalyze-0.0.3...
Configuring typalyze-0.0.3...
Building typalyze-0.0.3...
Preprocessing executable 'typalyze' for typalyze-0.0.3...
[1 of 2] Compiling SST              ( src/SST.hs, dist/build/typalyze/typalyze-tmp/SST.o )

src/SST.hs:29:57: Not in scope: data constructor ‘MatchGroup’

src/SST.hs:58:10: Not in scope: data constructor ‘MatchGroup’

src/SST.hs:65:13: Not in scope: data constructor ‘MatchGroup’

src/SST.hs:81:3:
    Not in scope: data constructor ‘HsBracketOut’
    Perhaps you meant one of these:
      ‘HsRnBracketOut’ (imported from GHC),
      ‘HsTcBracketOut’ (imported from GHC),
      ‘HsBracket’ (imported from GHC)

src/SST.hs:96:3: Not in scope: data constructor ‘ExprStmt’
Failed to install typalyze-0.0.3
cabal: Error: some packages failed to install:
typalyze-0.0.3 failed during the building phase. The exception was:
ExitFailure 1