The validate package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of digestive-functors

Validate data provided by users.

Properties

Versions 0.0, 0.1, 0.2.0, 0.11, 2.0.0
Dependencies base, bytestring, regex-compat, safe [details]
License BSD3
Copyright (c) Matt Morrow, Chris Done
Author Matt Morrow, Chris Done
Maintainer Matt Morrow <mjm2002@gmail.com>, Chris Done <chrisdone@gmail.com>
Stability unstable
Category Text, Web
Uploaded Sun Oct 12 10:44:07 UTC 2008 by ChrisDone
Distributions NixOS:2.0.0
Downloads 921 total (13 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees