Build #1 for validate-input-0.5.0.0

[all reports]

Package validate-input-0.5.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2021-02-07 01:48:10.235091364 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies base-4.14.1.0, bytestring-0.10.10.0, mtl-2.2.2, pcre-heavy-1.0.0.2, semigroups-0.19.1, string-conversions-0.4.0.1, text-1.2.3.2, transformers-0.5.6.2
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Starting     pcre-light-0.4.1.0
Starting     semigroups-0.19.1
Starting     utf8-string-1.0.2
Starting     base-compat-0.11.2
Building     pcre-light-0.4.1.0
Building     semigroups-0.19.1
Building     utf8-string-1.0.2
Building     base-compat-0.11.2
Completed    semigroups-0.19.1
Completed    pcre-light-0.4.1.0
Completed    utf8-string-1.0.2
Starting     string-conversions-0.4.0.1
Building     string-conversions-0.4.0.1
Completed    base-compat-0.11.2
Completed    string-conversions-0.4.0.1
Starting     pcre-heavy-1.0.0.2
Building     pcre-heavy-1.0.0.2
Completed    pcre-heavy-1.0.0.2
Downloading  validate-input-0.5.0.0
Downloaded   validate-input-0.5.0.0
Starting     validate-input-0.5.0.0
Building     validate-input-0.5.0.0
Completed    validate-input-0.5.0.0