The vaultaire-common package

[maintain]
Warnings:

Defines a set of types, typeclasses and instances for Vaultaire, intended for use with Marquise and other Vaultaire related libraries and executables

Properties

Versions2.9.1, 2.9.1
Dependenciesasync, attoparsec, base (>=3 && <5), blaze-builder, bytestring, cereal, containers, hashable, hslogger, locators (>=0.2.4), old-locale, packer, QuickCheck, siphash, text, time, transformers, unix, unordered-containers [details]
LicenseBSD3
Copyright© 2013-2015 Anchor Systems, Pty Ltd and Others
AuthorAnchor Engineering <engineering@anchor.com.au>
MaintainerAnchor Engineering <engineering@anchor.com.au>
Stabilityexperimental
CategoryOther
Source repositoryhead: git clone git@github.com:anchor/vaultaire-common.git
UploadedTue Mar 17 02:27:57 UTC 2015 by fractalcat

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees