Dependencies for vector-space-0.6.2

library