Build #7 for visual-graphrewrite-0.3.2

[all reports]

Package visual-graphrewrite-0.3.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2017-01-01 16:07:42.940876 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: visual-graphrewrite (user goal)
rejecting: visual-graphrewrite-0.4.0.1 (constraint from user target requires
==0.3.2)
trying: visual-graphrewrite-0.3.2
trying: base-4.9.0.0/installed-4.9... (dependency of
visual-graphrewrite-0.3.2)
next goal: strict-concurrency (dependency of visual-graphrewrite-0.3.2)
rejecting: strict-concurrency-0.2.4.1, strict-concurrency-0.2.4 (conflict:
base==4.9.0.0/installed-4.9..., strict-concurrency => base>=4 && <4.6)
rejecting: strict-concurrency-0.2.3 (conflict: base==4.9.0.0/installed-4.9...,
strict-concurrency => base>=3 && <4.3)
rejecting: strict-concurrency-0.2.2, strict-concurrency-0.2.1 (conflict:
base==4.9.0.0/installed-4.9..., strict-concurrency => base>=3 && <4)
rejecting: strict-concurrency-0.2, strict-concurrency-0.1 (conflict:
visual-graphrewrite => strict-concurrency>=0.2.1)
Dependency tree exhaustively searched.