Metadata revisions for vty-5.11.2

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r2 2018-09-07T07:47:14Z HerbertValerioRiedel 4d5e7c69ccc6b1700abe4dd7d9d0571fa643d4296dda9073ee9f2fbe335e3743
  • Changed the library component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the executable 'vty-mode-demo' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the executable 'vty-demo' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-attribute-ops' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-using-mock-terminal' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-terminal' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-display-attributes' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-empty-image-props' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-eval-terminfo-caps' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-image-ops' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-image-trans' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-inline' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-parse-terminfo-caps' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-simple-span-generation' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-crop-span-generation' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-layers-span-generation' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-utf8-width' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-using-mock-input' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

  • Changed the test suite 'verify-config' component's library dependency on 'base' from

    >=4 && <5
    to
    >=4.6 && <4.11

-r1 2018-03-09T23:34:16Z JonathanDaugherty 77cb8bcc836f3e182bb53eec57621e3c734e6822e512ea4c3e65fb7d0ea2e744
  • Changed the library component's library dependency on 'microlens' from

    -any
    to
    <0.4.9

-r0 2016-10-24T02:17:57Z JonathanDaugherty 461ac7f84866619ec739515c8e5d51816d5f3577ed13a7b8e63b0baf99ddab41