Build #5 for wai-handler-devel-0.2.0

[all reports]

Package wai-handler-devel-0.2.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 11:38:48.595557 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: wai-handler-devel (user goal)
rejecting: wai-handler-devel-2.0.0.2, wai-handler-devel-2.0.0.1,
wai-handler-devel-2.0.0, wai-handler-devel-1.3.0.6, wai-handler-devel-1.3.0.5,
wai-handler-devel-1.3.0.4, wai-handler-devel-1.3.0.3,
wai-handler-devel-1.3.0.2, wai-handler-devel-1.3.0.1, wai-handler-devel-1.3.0,
wai-handler-devel-1.2.0.2, wai-handler-devel-1.2.0.1, wai-handler-devel-1.2.0,
wai-handler-devel-1.1.0, wai-handler-devel-1.0.0, wai-handler-devel-0.4.4.1,
wai-handler-devel-0.4.4, wai-handler-devel-0.4.3.1, wai-handler-devel-0.4.3,
wai-handler-devel-0.4.2, wai-handler-devel-0.4.0, wai-handler-devel-0.2.1,
wai-handler-devel-0.2.0.1 (constraint from user target requires ==0.2.0)
trying: wai-handler-devel-0.2.0
trying: base-4.9.0.0/installed-4.9... (dependency of wai-handler-devel-0.2.0)
next goal: transformers (dependency of wai-handler-devel-0.2.0)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0,
transformers-0.3.0.0 (conflict: wai-handler-devel => transformers>=0.2.2 &&
<0.3)
rejecting: transformers-0.2.2.1 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.8 || >=1.0 && <2)
rejecting: transformers-0.2.1.0, transformers-0.2.0.0, transformers-0.1.4.0,
transformers-0.1.3.0, transformers-0.1.1.0, transformers-0.1.0.1,
transformers-0.0.1.0, transformers-0.0.0.0, transformers-0.5.0.2,
transformers-0.4.0.0 (conflict: wai-handler-devel => transformers>=0.2.2 &&
<0.3)
rejecting: transformers-0.2.2.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.6 || >=1.0 && <2)
rejecting: transformers-0.1.0.0 (conflict: wai-handler-devel =>
transformers>=0.2.2 && <0.3)
Dependency tree exhaustively searched.