The wai-middleware-gunzip package

[maintain]
Warnings:

WAI middleware to transparently unzip request bodies.

Properties

Versions0.0.2, 0.0.2
Dependenciesbase (>=4.5 && <5.0), bytestring (>=0.10 && <1.0), http-types (>=0.8 && <1.0), streaming-commons (>=0.1 && <0.5), wai (>=3.0 && <4.0) [details]
LicenseMPL-2.0
Copyright(C) 2015 Toralf Wittner
AuthorToralf Wittner
MaintainerToralf Wittner <tw@dtex.org>
CategoryWeb
Home pagehttps://github.com/twittner/wai-middleware-gunzip
Bug trackerhttps://github.com/twittner/wai-middleware-gunzip/issues
Source repositoryhead: git clone git://github.com/twittner/wai-middleware-gunzip.git
UploadedSun Jun 7 13:38:17 UTC 2015 by ToralfWittner

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees