The wai-websockets package

[Tags: library, mit]

This is primarily intended for use with Warp and its settingsIntercept.


Properties

Versions0.5.0, 0.5.0.1, 1.0.0, 1.1.0, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.0.3, 1.3.0, 1.3.0.1, 1.3.1, 1.3.1.1, 1.3.1.2, 1.3.1.3, 1.3.2.0, 1.3.2.1, 2.0.0, 2.0.0.1, 2.1.0, 2.1.0.1, 2.1.0.2, 3.0.0, 3.0.0.1
Dependenciesbase (>=3 && <5), blaze-builder (>=0.2.1.4 && <0.4), bytestring (>=0.9.1.4), case-insensitive (>=0.2), conduit (>=0.5 && <1.1), file-embed, io-streams (==1.1.*), network (>=2.2.1.5), text, transformers (>=0.2 && <0.4), wai (>=1.3 && <1.5), wai-app-static, wai-websockets, warp (==1.3.*), websockets (>=0.8)
LicenseMIT
AuthorMichael Snoyman, Jasper Van der Jeugt, Ting-Yen Lai
Maintainermichael@snoyman.com
StabilityStable
CategoryWeb, Yesod
Home pagehttp://github.com/yesodweb/wai
Source repositoryhead: git clone git://github.com/yesodweb/wai.git
Executableswai-websockets-example
Upload dateWed Nov 13 08:10:52 UTC 2013
Uploaded byMichaelSnoyman
DistributionsDebian:3.0.0.1, NixOS:3.0.0.1
Downloads3169 total (474 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
exampleEnabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees