The web-mongrel2 package

[Tags:bsd3, deprecated, library]
Deprecated.

A simple handler API for Mongrel2.

Properties

Versions 0.0.2, 0.0.2.1, 0.0.2.2, 0.0.3
Dependencies base (>=3 && <=5), bytestring, data-default, haskell98, HStringTemplate, json, mtl (>=2), old-time, parsec, system-uuid, template-haskell, zeromq-haskell (==0.4.1) [details]
License BSD3
Author Clint Moore
Maintainer Clint Moore <cmoore@wamboli.com>
Stability unstable
Category Web
Home page http://github.com/cmoore/web-mongrel2
Uploaded Fri Jan 21 04:48:35 UTC 2011 by ClintMoore
Distributions NixOS:0.0.3
Downloads 782 total (17 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2015-11-25 [all 4 reports]

Modules

  • Web
    • Web.Mongrel2
      • Web.Mongrel2.Parsing
      • Web.Mongrel2.QQ
      • Web.Mongrel2.Types

Downloads

Maintainer's Corner

For package maintainers and hackage trustees