Build #3 for wembley-0.1.0.0

[all reports]

Package wembley-0.1.0.0
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2016-11-28 09:32:39.421181 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1, filemanip-0.3.6.3, filepath-1.4.1.0, optparse-applicative-0.13.0.0, split-0.2.3.1
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring ansi-terminal-0.6.2.3...
Configuring mtl-2.2.1...
Building mtl-2.2.1...
Building ansi-terminal-0.6.2.3...
Installed ansi-terminal-0.6.2.3
Configuring split-0.2.3.1...
Building split-0.2.3.1...
Configuring transformers-compat-0.5.1.4...
Installed mtl-2.2.1
Building transformers-compat-0.5.1.4...
Configuring unix-compat-0.4.2.0...
Installed split-0.2.3.1
Building unix-compat-0.4.2.0...
Configuring ansi-wl-pprint-0.6.7.3...
Installed transformers-compat-0.5.1.4
Building ansi-wl-pprint-0.6.7.3...
Installed unix-compat-0.4.2.0
Configuring filemanip-0.3.6.3...
Building filemanip-0.3.6.3...
Installed ansi-wl-pprint-0.6.7.3
Configuring optparse-applicative-0.13.0.0...
Building optparse-applicative-0.13.0.0...
Installed filemanip-0.3.6.3
Installed optparse-applicative-0.13.0.0
Configuring wembley-0.1.0.0...
Building wembley-0.1.0.0...
Installed wembley-0.1.0.0