Build #4 for werewolf-slack-1.0.1.1

[all reports]

Package werewolf-slack-1.0.1.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-26 12:07:45.074371 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of werewolf-slack-1.0.1.1)
next goal: werewolf (dependency of werewolf-slack-1.0.1.1)
rejecting: werewolf-1.5.1.1, werewolf-1.5.1.0, werewolf-1.5.0.0,
werewolf-1.4.0.1, werewolf-1.4.0.0, werewolf-1.3.1.0, werewolf-1.3.0.1,
werewolf-1.3.0.0, werewolf-1.2.0.3, werewolf-1.2.0.2, werewolf-1.2.0.1,
werewolf-1.2.0.0 (conflict: werewolf-slack => werewolf>=0.5 && <1.2)
trying: werewolf-1.1.1.0
trying: transformers-compat-0.5.1.4 (dependency of MonadRandom-0.4.2.3)
next goal: transformers (dependency of werewolf-1.1.1.0)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0 (conflict:
werewolf => transformers==0.4.*)
rejecting: transformers-0.4.3.0, transformers-0.4.2.0 (conflict:
base==4.9.0.0/installed-4.9..., transformers => base>=2 && <4.9)
rejecting: transformers-0.4.1.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base>=2 && <4.8 || >=1.0 && <2)
rejecting: transformers-0.3.0.0, transformers-0.2.2.1, transformers-0.2.1.0,
transformers-0.2.0.0, transformers-0.1.4.0, transformers-0.1.3.0,
transformers-0.1.1.0, transformers-0.1.0.1, transformers-0.0.1.0,
transformers-0.0.0.0, transformers-0.5.0.2 (conflict: werewolf =>
transformers==0.4.*)
rejecting: transformers-0.4.0.0 (conflict: transformers-compat =>
transformers>=0.3 && <0.4 || >=0.2 && <0.3 || >=0.4.1 && <0.6)
rejecting: transformers-0.2.2.0, transformers-0.1.0.0 (conflict: werewolf =>
transformers==0.4.*)
Dependency tree exhaustively searched.