The xml-html-conduit-lens package

[maintain]

Optics for xml-conduit and html-conduit


Properties

Versions0.1.0.0, 0.1.0.1, 0.2.0.0, 0.3.0.0, 0.3.0.0, 0.3.1.0, 0.3.2.0, 0.3.2.1
Dependenciesbase (==4.*), bytestring, containers (>=0.4.0 && <0.6), html-conduit (>=1.1 && <1.3), lens (>=4.0.1), text (>=0.11 && <1.2), xml-conduit (>=1.1 && <1.3)
LicenseBSD3
CopyrightCopyright (C) 2013 Fumiaki Kinoshita, 2014 Matvey Aksenov
AuthorFumiaki Kinoshita, Matvey Aksenov
MaintainerMatvey Aksenov <matvey.aksenov@gmail.com>
CategoryControl
Home pagehttps://github.com/supki/xml-html-conduit-lens#readme
Source repositoryhead: git clone https://github.com/supki/xml-html-conduit-lens
this: git clone https://github.com/supki/xml-html-conduit-lens(tag 0.2.0.0)
Upload dateMon Apr 28 17:07:36 UTC 2014
Uploaded byMatveyAksenov

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees