Build #7 for yackage-0.1.0

[all reports]

Package yackage-0.1.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 12:25:22.960737 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of yackage-0.1.0)
next goal: http-enumerator (dependency of yackage-0.1.0)
rejecting: http-enumerator-0.7.3.3, http-enumerator-0.7.3.2,
http-enumerator-0.7.3.1, http-enumerator-0.7.3, http-enumerator-0.7.2.5,
http-enumerator-0.7.2.4, http-enumerator-0.7.2.3, http-enumerator-0.7.2.2,
http-enumerator-0.7.2.1, http-enumerator-0.7.2, http-enumerator-0.7.1.8,
http-enumerator-0.7.1.7, http-enumerator-0.7.1.6, http-enumerator-0.7.1.5,
http-enumerator-0.7.1.4, http-enumerator-0.7.1.3, http-enumerator-0.7.1.2,
http-enumerator-0.7.1.1, http-enumerator-0.7.1, http-enumerator-0.7.0,
http-enumerator-0.6.7, http-enumerator-0.6.6, http-enumerator-0.6.5.6,
http-enumerator-0.6.5.5, http-enumerator-0.6.5.4, http-enumerator-0.6.5.3,
http-enumerator-0.6.5.2, http-enumerator-0.6.5.1, http-enumerator-0.6.5,
http-enumerator-0.6.4.3, http-enumerator-0.6.4.2, http-enumerator-0.6.4.1,
http-enumerator-0.6.4, http-enumerator-0.6.3, http-enumerator-0.6.2.1,
http-enumerator-0.6.2, http-enumerator-0.6.0.2, http-enumerator-0.6.0.1,
http-enumerator-0.6.0 (conflict: yackage => http-enumerator>=0.5.1 && <0.6)
trying: http-enumerator-0.5.1
next goal: case-insensitive (dependency of http-enumerator-0.5.1)
rejecting: case-insensitive-1.2.0.7, case-insensitive-1.2.0.6,
case-insensitive-1.2.0.5, case-insensitive-1.2.0.4, case-insensitive-1.2.0.3,
case-insensitive-1.2.0.2, case-insensitive-1.2.0.1, case-insensitive-1.2.0.0,
case-insensitive-1.1.0.3, case-insensitive-1.1.0.2, case-insensitive-1.1.0.1,
case-insensitive-1.1, case-insensitive-1.0.0.2, case-insensitive-1.0.0.1,
case-insensitive-1.0, case-insensitive-0.4.0.4, case-insensitive-0.4.0.3,
case-insensitive-0.4.0.2, case-insensitive-0.4.0.1, case-insensitive-0.4,
case-insensitive-0.3.0.1, case-insensitive-0.3 (conflict: http-enumerator =>
case-insensitive>=0.2 && <0.3)
rejecting: case-insensitive-0.2.0.2 (conflict: base==4.9.0.0/installed-4.9...,
case-insensitive => base>=3 && <4.4)
rejecting: case-insensitive-0.2.0.1, case-insensitive-0.2 (conflict:
base==4.9.0.0/installed-4.9..., case-insensitive => base>=4 && <4.4)
rejecting: case-insensitive-0.1 (conflict: http-enumerator =>
case-insensitive>=0.2 && <0.3)
Dependency tree exhaustively searched.