Build #6 for yaml-rpc-0.3.1

[all reports]

Package yaml-rpc-0.3.1
Install DependencyFailed data-object-yaml-0.0.0
Docs NotTried
Tests NotTried
Time submitted 2016-12-26 02:09:04.59356 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, bytestring-0.10.8.1, containers-0.5.7.1, data-default-0.7.1.1, data-object-0.3.1.9, data-object-yaml-0.0.0, mtl-2.2.1, network-2.6.3.1, random-1.1, template-haskell-2.11.0.0, yaml-0.8.21.1
Flags none

Code Coverage

No Code Coverage was submitted for this report.

Build log

[view raw]

Resolving dependencies...
Configuring data-default-class-0.1.2.0...
Configuring base-compat-0.9.1...
Building data-default-class-0.1.2.0...
Building base-compat-0.9.1...
Installed data-default-class-0.1.2.0
Configuring data-object-yaml-0.0.0...
Failed to install data-object-yaml-0.0.0
Build log ( /home/builder/.cabal/logs/data-object-yaml-0.0.0.log ):
cabal: Entering directory '/tmp/cabal-tmp-11907/data-object-yaml-0.0.0'
Configuring data-object-yaml-0.0.0...
cabal: No executables, libraries, tests, or benchmarks found. Nothing to do.
cabal: Leaving directory '/tmp/cabal-tmp-11907/data-object-yaml-0.0.0'
Configuring dlist-0.8.0.2...
Building dlist-0.8.0.2...
Configuring failure-0.1.2...
Installed base-compat-0.9.1
Building failure-0.1.2...
Configuring mtl-2.2.1...
Installed failure-0.1.2
Configuring network-2.6.3.1...
Installed dlist-0.8.0.2
Building mtl-2.2.1...
Building network-2.6.3.1...
Configuring old-locale-1.0.0.7...
Installed mtl-2.2.1
Building old-locale-1.0.0.7...
Configuring primitive-0.6.1.0...
Installed old-locale-1.0.0.7
Building primitive-0.6.1.0...
Configuring random-1.1...
Installed network-2.6.3.1
Configuring semigroups-0.18.2...
Installed primitive-0.6.1.0
Building random-1.1...
Building semigroups-0.18.2...
Configuring stm-2.4.4.1...
Installed semigroups-0.18.2
Building stm-2.4.4.1...
Configuring text-1.2.2.1...
Installed random-1.1
Building text-1.2.2.1...
Configuring time-locale-compat-0.1.1.3...
Installed stm-2.4.4.1
Building time-locale-compat-0.1.1.3...
Configuring transformers-compat-0.5.1.4...
Installed time-locale-compat-0.1.1.3
Building transformers-compat-0.5.1.4...
Installed transformers-compat-0.5.1.4
Configuring data-default-instances-containers-0.0.1...
Building data-default-instances-containers-0.0.1...
Configuring data-default-instances-dlist-0.0.1...
Installed data-default-instances-containers-0.0.1
Building data-default-instances-dlist-0.0.1...
Installed data-default-instances-dlist-0.0.1
Configuring data-default-instances-old-locale-0.0.1...
Building data-default-instances-old-locale-0.0.1...
Configuring vector-0.11.0.0...
Installed data-default-instances-old-locale-0.0.1
Building vector-0.11.0.0...
Configuring exceptions-0.8.3...
Installed text-1.2.2.1
Building exceptions-0.8.3...
Configuring tagged-0.8.5...
Installed exceptions-0.8.3
Building tagged-0.8.5...
Configuring transformers-base-0.4.4...
Installed tagged-0.8.5
Building transformers-base-0.4.4...
Configuring mmorph-1.0.9...
Installed transformers-base-0.4.4
Building mmorph-1.0.9...
Installed mmorph-1.0.9
Configuring data-default-0.7.1.1...
Building data-default-0.7.1.1...
Configuring data-object-0.3.1.9...
Installed data-default-0.7.1.1
Building data-object-0.3.1.9...
Configuring monad-control-1.0.1.0...
Installed data-object-0.3.1.9
Building monad-control-1.0.1.0...
Configuring hashable-1.2.4.0...
Installed vector-0.11.0.0
Building hashable-1.2.4.0...
Installed monad-control-1.0.1.0
Configuring lifted-base-0.2.3.8...
Building lifted-base-0.2.3.8...
Installed hashable-1.2.4.0
Configuring unordered-containers-0.2.7.2...
Building unordered-containers-0.2.7.2...
Configuring scientific-0.3.4.9...
Installed lifted-base-0.2.3.8
Building scientific-0.3.4.9...
Installed scientific-0.3.4.9
Configuring resourcet-1.1.9...
Building resourcet-1.1.9...
Configuring enclosed-exceptions-1.0.2...
Installed unordered-containers-0.2.7.2
Building enclosed-exceptions-1.0.2...
Configuring attoparsec-0.13.1.0...
Installed enclosed-exceptions-1.0.2
Building attoparsec-0.13.1.0...
Installed resourcet-1.1.9
Configuring conduit-1.2.8...
Building conduit-1.2.8...
Installed attoparsec-0.13.1.0
Configuring aeson-1.0.2.1...
Building aeson-1.0.2.1...
Installed conduit-1.2.8
Installed aeson-1.0.2.1
Configuring yaml-0.8.21.1...
Building yaml-0.8.21.1...
Installed yaml-0.8.21.1
cabal: Error: some packages failed to install:
data-object-yaml-0.0.0 failed during the configure step. The exception was:
ExitFailure 1
yaml-rpc-0.3.1 depends on data-object-yaml-0.0.0 which failed to install.