The yesod-bin package

[Tags: mit, program]

Provides scaffolding, devel server, and some simple code generation helpers.


Properties

Versions1.2.0, 1.2.0.1, 1.2.1, 1.2.2, 1.2.2.1, 1.2.3, 1.2.3.1, 1.2.3.2, 1.2.3.3, 1.2.3.4, 1.2.4, 1.2.4.1, 1.2.5, 1.2.5.1, 1.2.5.2, 1.2.5.3, 1.2.5.4, 1.2.5.5, 1.2.5.6, 1.2.5.7, 1.2.5.8, 1.2.6, 1.2.6.1, 1.2.7, 1.2.7.1, 1.2.7.2, 1.2.7.3, 1.2.7.4, 1.2.8, 1.2.8.1, 1.2.9, 1.2.9.1, 1.2.9.2, 1.2.9.3, 1.2.9.4, 1.2.10, 1.2.10.1, 1.2.10.2, 1.2.10.3, 1.2.11, 1.2.12, 1.2.12.1, 1.2.12.2, 1.2.12.3, 1.2.12.4, 1.2.12.5, 1.2.12.6, 1.2.12.7, 1.2.12.8, 1.2.13
Dependenciesattoparsec (>=0.10), base (>=4.3 && <5), base64-bytestring, blaze-builder (>=0.2.1.4 && <0.4), bytestring (>=0.9.1.4), Cabal, conduit (>=0.5 && <1.1), containers (>=0.2), directory (>=1.0), file-embed, filepath (>=1.1), fsnotify (==0.0.*), ghc (>=7.0.3 && <7.8), ghc-paths (>=0.1), http-conduit, http-reverse-proxy (>=0.1.1), http-types (>=0.7), lifted-base, network, network-conduit, optparse-applicative (>=0.5), parsec (>=2.1 && <4), process, project-template (>=0.1.1), resourcet (>=0.3 && <0.5), shakespeare (>=1.0.2 && <1.1), shakespeare-css (>=1.0.2 && <1.1), shakespeare-js (>=1.0.2 && <1.2), shakespeare-text (==1.0.*), split (==0.2.*), system-fileio (==0.3.*), system-filepath (==0.4.*), tar (==0.4.*), template-haskell, text (>=0.11), time (>=1.1.4), transformers, unix-compat (>=0.2 && <0.5), unordered-containers, wai (>=1.4), warp (>=1.3.7.5), yaml (==0.8.*), zlib (==0.5.*)
LicenseMIT
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryWeb, Yesod
Home pagehttp://www.yesodweb.com/
Source repositoryhead: git clone https://github.com/yesodweb/yesod
Executablesyesod, yesod-ar-wrapper, yesod-ld-wrapper, yesod-ghc-wrapper
Upload dateThu Jun 6 19:04:02 UTC 2013
Uploaded byMichaelSnoyman
DistributionsDebian:1.2.13, NixOS:1.2.13
Downloads14799 total (1540 in last 30 days)

Downloads

Maintainers' corner

For package maintainers and hackage trustees