Build #8 for yesod-core-1.1.1.2

[all reports]

Package yesod-core-1.1.1.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-24 09:24:50.565367 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: yesod-core (user goal)
rejecting: yesod-core-1.4.30, yesod-core-1.4.29, yesod-core-1.4.28,
yesod-core-1.4.27, yesod-core-1.4.26, yesod-core-1.4.25, yesod-core-1.4.24,
yesod-core-1.4.23.1, yesod-core-1.4.23, yesod-core-1.4.22, yesod-core-1.4.21,
yesod-core-1.4.20.2, yesod-core-1.4.20.1, yesod-core-1.4.20,
yesod-core-1.4.19, yesod-core-1.4.18.2, yesod-core-1.4.18.1,
yesod-core-1.4.18, yesod-core-1.4.17, yesod-core-1.4.16, yesod-core-1.4.15.1,
yesod-core-1.4.15, yesod-core-1.4.14, yesod-core-1.4.13, yesod-core-1.4.12,
yesod-core-1.4.11.1, yesod-core-1.4.11, yesod-core-1.4.10, yesod-core-1.4.9.1,
yesod-core-1.4.9, yesod-core-1.4.8.3, yesod-core-1.4.8.2, yesod-core-1.4.8.1,
yesod-core-1.4.8, yesod-core-1.4.7.3, yesod-core-1.4.7.2, yesod-core-1.4.7.1,
yesod-core-1.4.7, yesod-core-1.4.6.2, yesod-core-1.4.6.1, yesod-core-1.4.6,
yesod-core-1.4.5, yesod-core-1.4.4.5, yesod-core-1.4.4.4, yesod-core-1.4.4.3,
yesod-core-1.4.4.2, yesod-core-1.4.4.1, yesod-core-1.4.4, yesod-core-1.4.3.1,
yesod-core-1.4.3, yesod-core-1.4.2, yesod-core-1.4.1.1, yesod-core-1.4.1,
yesod-core-1.4.0.2, yesod-core-1.4.0.1, yesod-core-1.4.0, yesod-core-1.2.20.1,
yesod-core-1.2.20, yesod-core-1.2.19.2, yesod-core-1.2.19.1,
yesod-core-1.2.19, yesod-core-1.2.18, yesod-core-1.2.17, yesod-core-1.2.16.1,
yesod-core-1.2.16, yesod-core-1.2.15.2, yesod-core-1.2.15.1,
yesod-core-1.2.15, yesod-core-1.2.14, yesod-core-1.2.13.1, yesod-core-1.2.13,
yesod-core-1.2.12, yesod-core-1.2.11.1, yesod-core-1.2.11, yesod-core-1.2.10,
yesod-core-1.2.9.2, yesod-core-1.2.9.1, yesod-core-1.2.9, yesod-core-1.2.8,
yesod-core-1.2.7, yesod-core-1.2.6.7, yesod-core-1.2.6.6, yesod-core-1.2.6.5,
yesod-core-1.2.6.4, yesod-core-1.2.6.3, yesod-core-1.2.6.2,
yesod-core-1.2.6.1, yesod-core-1.2.6, yesod-core-1.2.5, yesod-core-1.2.4.5,
yesod-core-1.2.4.4, yesod-core-1.2.4.3, yesod-core-1.2.4.2,
yesod-core-1.2.4.1, yesod-core-1.2.4, yesod-core-1.2.3, yesod-core-1.2.2,
yesod-core-1.2.1, yesod-core-1.2.0.4, yesod-core-1.2.0.3, yesod-core-1.2.0.2,
yesod-core-1.2.0.1, yesod-core-1.2.0, yesod-core-1.1.8.3, yesod-core-1.1.8.2,
yesod-core-1.1.8.1, yesod-core-1.1.8, yesod-core-1.1.7.2, yesod-core-1.1.7.1,
yesod-core-1.1.7, yesod-core-1.1.6.1, yesod-core-1.1.6, yesod-core-1.1.5,
yesod-core-1.1.4.2, yesod-core-1.1.4.1, yesod-core-1.1.4, yesod-core-1.1.3.1,
yesod-core-1.1.3, yesod-core-1.1.2.2, yesod-core-1.1.2.1, yesod-core-1.1.2
(constraint from user target requires ==1.1.1.2)
trying: yesod-core-1.1.1.2
trying: base-4.9.0.0/installed-4.9... (dependency of yesod-core-1.1.1.2)
next goal: blaze-markup (dependency of yesod-core-1.1.1.2)
rejecting: blaze-markup-0.7.1.1, blaze-markup-0.7.1.0, blaze-markup-0.7.0.3,
blaze-markup-0.7.0.2, blaze-markup-0.7.0.1, blaze-markup-0.7.0.0,
blaze-markup-0.6.3.0, blaze-markup-0.6.2.0, blaze-markup-0.6.1.1,
blaze-markup-0.6.1.0, blaze-markup-0.6.0.0 (conflict: yesod-core =>
blaze-markup>=0.5.1 && <0.6)
rejecting: blaze-markup-0.5.2.1, blaze-markup-0.5.2.0, blaze-markup-0.5.1.7,
blaze-markup-0.5.1.6, blaze-markup-0.5.1.5, blaze-markup-0.5.1.4,
blaze-markup-0.5.1.3, blaze-markup-0.5.1.2, blaze-markup-0.5.1.1,
blaze-markup-0.5.1.0 (conflict: base==4.9.0.0/installed-4.9..., blaze-markup
=> base>=4 && <4.8)
rejecting: blaze-markup-0.5.0.0 (conflict: yesod-core => blaze-markup>=0.5.1
&& <0.6)
Dependency tree exhaustively searched.