Build #8 for yesod-dsl-0.1.1.7

[all reports]

Package yesod-dsl-0.1.1.7
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-19 23:36:29.704802 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of yesod-dsl-0.1.1.7)
trying: text-1.2.2.1 (dependency of yesod-dsl-0.1.1.7)
next goal: shakespeare-text (dependency of yesod-dsl-0.1.1.7)
rejecting: shakespeare-text-1.1.0 (conflict: yesod-dsl =>
shakespeare-text>=1.0 && <1.1)
trying: shakespeare-text-1.0.2
trying: template-haskell-2.11.0.0/installed-2.1... (dependency of
shakespeare-text-1.0.2)
next goal: shakespeare (dependency of shakespeare-text-1.0.2)
rejecting: shakespeare-2.0.11.2, shakespeare-2.0.11.1, shakespeare-2.0.11,
shakespeare-2.0.10, shakespeare-2.0.9, shakespeare-2.0.8.2,
shakespeare-2.0.8.1, shakespeare-2.0.8, shakespeare-2.0.7, shakespeare-2.0.6,
shakespeare-2.0.5, shakespeare-2.0.4.1, shakespeare-2.0.4, shakespeare-2.0.3,
shakespeare-2.0.2.2, shakespeare-2.0.2.1, shakespeare-2.0.2,
shakespeare-2.0.1.2, shakespeare-2.0.1.1, shakespeare-2.0.1,
shakespeare-2.0.0.3, shakespeare-2.0.0.1, shakespeare-2.0.0 (conflict:
shakespeare-text => shakespeare>=1.0 && <1.3)
rejecting: shakespeare-1.2.1.1 (conflict: base==4.9.0.0/installed-4.9...,
shakespeare => base>=4.4 && <4.8)
rejecting: shakespeare-1.2.1 (conflict: base==4.9.0.0/installed-4.9...,
shakespeare => base>=4.6 && <4.8)
rejecting: shakespeare-1.2.0.4, shakespeare-1.2.0.3, shakespeare-1.2.0.2,
shakespeare-1.2.0.1, shakespeare-1.2.0, shakespeare-1.0.5.1, shakespeare-1.0.5
(conflict: base==4.9.0.0/installed-4.9..., shakespeare => base>=4 && <4.8)
rejecting: shakespeare-1.0.4, shakespeare-1.0.3.1 (conflict:
base==4.9.0.0/installed-4.9..., shakespeare => base>=4.5 && <4.8)
rejecting: shakespeare-1.0.3, shakespeare-1.0.2, shakespeare-1.0.1.4,
shakespeare-1.0.1.3, shakespeare-1.0.1.2 (conflict: text==1.2.2.1, shakespeare
=> text>=0.7 && <0.12)
rejecting: shakespeare-1.0.1.1, shakespeare-1.0.1, shakespeare-1.0.0.2,
shakespeare-1.0.0.1, shakespeare-1.0.0 (conflict:
template-haskell==2.11.0.0/installed-2.1..., shakespeare =>
template-haskell<2.8)
rejecting: shakespeare-0.11, shakespeare-0.10.3.1, shakespeare-0.10.3,
shakespeare-0.10.2, shakespeare-0.10.1.1, shakespeare-0.10.1,
shakespeare-0.10.0 (conflict: shakespeare-text => shakespeare>=1.0 && <1.3)
Dependency tree exhaustively searched.