The yesod-platform package

[Tags: library, mit]

Instead of allowing version ranges of dependencies, this package requires specific versions to avoid dependency hell


Properties

Versions0.10.2, 0.10.3, 1.0.0, 1.0.1, 1.0.2, 1.0.3.2, 1.0.3.3, 1.0.3.4, 1.0.4, 1.0.4.1, 1.0.4.2, 1.0.5, 1.0.6, 1.0.6.1, 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.4.1, 1.1.5, 1.1.6, 1.1.6.1, 1.1.7, 1.1.7.1, 1.1.7.2, 1.1.8, 1.1.9, 1.1.9.1, 1.1.9.2, 1.2.0, 1.2.0.1, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.4.1, 1.2.4.2, 1.2.4.3, 1.2.4.4, 1.2.5, 1.2.5.1, 1.2.5.2, 1.2.5.3, 1.2.6, 1.2.6.1, 1.2.7, 1.2.7.1, 1.2.7.2, 1.2.8, 1.2.8.1, 1.2.8.2, 1.2.9, 1.2.9.1, 1.2.9.3, 1.2.10, 1.2.11, 1.2.12, 1.2.12.1, 1.2.12.2, 1.2.12.3, 1.2.12.4, 1.2.13, 1.2.13.1, 1.2.13.2, 1.2.13.3
Dependenciesaeson (==0.6.0.2), ansi-terminal (==0.5.5), asn1-data (==0.7.1), attoparsec (==0.10.2.0), attoparsec-conduit (==0.5.0.2), authenticate (==1.3.1.1), base (==4.*), base-unicode-symbols (==0.2.2.4), base64-bytestring (==1.0.0.0), blaze-builder (==0.3.1.0), blaze-builder-conduit (==0.5.0.1), blaze-html (==0.5.1.0), blaze-markup (==0.5.1.1), byteorder (==1.0.3), case-insensitive (==0.4.0.3), cereal (==0.3.5.2), certificate (==1.2.8), clientsession (==0.8.0.1), conduit (==0.5.2.4), cookie (==0.4.0.1), cprng-aes (==0.2.4), cpu (==0.1.1), crypto-api (==0.10.2), crypto-conduit (==0.4.0.1), crypto-pubkey-types (==0.1.1), cryptocipher (==0.3.5), cryptohash (==0.7.5), css-text (==0.1.1), data-default (==0.5.0), date-cache (==0.3.0), dlist (==0.5), email-validate (==0.2.8), entropy (==0.2.1), failure (==0.2.0.1), fast-logger (==0.3.1), file-embed (==0.0.4.5), filesystem-conduit (==0.5.0.1), hamlet (==1.1.1), hashable (==1.1.2.5), hjsmin (==0.1.2), hspec (==1.3.0), hspec-expectations (==0.3.0.2), html-conduit (==0.1.0.2), http-conduit (==1.6.1), http-date (==0.0.2), http-types (==0.7.3.0.1), language-javascript (==0.5.4), largeword (==1.0.3), lifted-base (==0.1.2), mime-mail (==0.4.1.2), mime-types (==0.1.0.0), monad-control (==0.3.1.4), monad-logger (==0.2.1), network-conduit (==0.5.0.2), path-pieces (==0.1.2), pem (==0.1.1), persistent (==1.0.1.2), persistent-template (==1.0.0.2), pool-conduit (==0.1.0.3), primitive (==0.4.1), pureMD5 (==2.1.2.1), pwstore-fast (==2.3), ranges (==0.2.4), resource-pool (==0.2.1.1), resourcet (==0.4.0.1), safe (==0.3.3), semigroups (==0.8.4.1), SHA (==1.5.1), shakespeare (==1.0.1.4), shakespeare-css (==1.0.1.5), shakespeare-i18n (==1.0.0.2), shakespeare-js (==1.0.0.6), shakespeare-text (==1.0.0.5), silently (==1.2.0.2), simple-sendfile (==0.2.7), skein (==0.1.0.9), socks (==0.4.2), stringsearch (==0.3.6.3), system-fileio (==0.3.10), system-filepath (==0.4.7), tagged (==0.4.4), tagsoup (==0.12.8), tagstream-conduit (==0.5.3), tar (==0.4.0.0), tls (==0.9.11), tls-extra (==0.4.6), transformers-base (==0.4.1), unix-compat (==0.3.0.2), unordered-containers (==0.2.2.1), utf8-light (==0.4.0.1), utf8-string (==0.3.7), vault (==0.2.0.1), vector (==0.9.1), void (==0.5.8), wai (==1.3.0.1), wai-app-static (==1.3.0.2), wai-extra (==1.3.0.2), wai-logger (==0.3.0), wai-test (==1.3.0), warp (==1.3.2), xml-conduit (==1.0.3.1), xml-types (==0.3.3), xss-sanitize (==0.3.2), yaml (==0.8.0.2), yesod (==1.1.1), yesod-auth (==1.1.1.1), yesod-core (==1.1.2), yesod-default (==1.1.0), yesod-form (==1.1.3), yesod-json (==1.1.0), yesod-persistent (==1.1.0), yesod-routes (==1.1.0), yesod-static (==1.1.0.1), yesod-test (==0.3.0.1), zlib-bindings (==0.1.1.1), zlib-conduit (==0.5.0.1)
LicenseMIT
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryWeb, Yesod
Home pagehttp://www.yesodweb.com/
Source repositoryhead: git clone https://github.com/yesodweb/yesod
Upload dateWed Sep 26 23:07:30 UTC 2012
Uploaded byMichaelSnoyman
DistributionsFreeBSD:1.2.0.1
Downloads10673 total (819 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees