Build #5 for yesod-static-1.1.0.1

[all reports]

Package yesod-static-1.1.0.1
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-11-26 19:17:34.247766 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: yesod-static (user goal)
rejecting: yesod-static-1.5.0.3, 1.5.0.2, 1.5.0.1, 1.5.0, 1.4.0.4, 1.4.0.3,
1.4.0.2, 1.4.0.1, 1.4.0, 1.2.4, 1.2.3, 1.2.2.5, 1.2.2.4, 1.2.2.3, 1.2.2.2,
1.2.2.1, 1.2.2, 1.2.1.1, 1.2.1, 1.2.0.1, 1.2.0, 1.1.2.3, 1.1.2.2, 1.1.2.1,
1.1.2, 1.1.1.2, 1.1.1.1, 1.1.1 (global constraint requires ==1.1.0.1)
trying: yesod-static-1.1.0.1
trying: base-4.8.1.0/installed-4f7... (dependency of yesod-static-1.1.0.1)
next goal: conduit (dependency of yesod-static-1.1.0.1)
rejecting: conduit-1.2.5.1, 1.2.5, 1.2.4.3, 1.2.4.2, 1.2.4.1, 1.2.4, 1.2.3.1,
1.2.3, 1.2.2.2, 1.2.2.1, 1.2.2, 1.2.1, 1.2.0.2, 1.2.0.1, 1.2.0, 1.1.7, 1.1.6,
1.1.5, 1.1.4, 1.1.3, 1.1.2.1, 1.1.2, 1.1.1.1, 1.1.1, 1.1.0.2, 1.1.0.1, 1.1.0,
1.0.17.1, 1.0.17, 1.0.16, 1.0.15.1, 1.0.15, 1.0.14, 1.0.13.1, 1.0.13, 1.0.12,
1.0.11.1, 1.0.11, 1.0.10.1, 1.0.10, 1.0.9.3, 1.0.9.2, 1.0.9.1, 1.0.9, 1.0.8,
1.0.7.4, 1.0.7.3, 1.0.7.2, 1.0.7.1, 1.0.7, 1.0.6, 1.0.5.1, 1.0.5, 1.0.4.2,
1.0.4.1, 1.0.4, 1.0.3, 1.0.2, 1.0.1, 1.0.0.2, 1.0.0.1, 1.0.0 (conflict:
yesod-static => conduit>=0.5 && <0.6)
trying: conduit-0.5.6
next goal: void (dependency of conduit-0.5.6)
rejecting: void-0.7.1, 0.7, 0.6.1, 0.6 (conflict: conduit => void>=0.5.5 &&
<0.6)
rejecting: void-0.5.12, 0.5.11, 0.5.10, 0.5.8, 0.5.7, 0.5.6, 0.5.5.1, 0.5.5
(conflict: base==4.8.1.0/installed-4f7..., void => base>=3 && <4.8)
rejecting: void-0.5.4.3, 0.5.4.2, 0.5.4.1, 0.5.4, 0.5.3, 0.5.2, 0.5.1, 0.5.0,
0.4, 0.3, 0.2, 0.1 (conflict: conduit => void>=0.5.5 && <0.6)
Dependency tree exhaustively searched.