Build #8 for yesod-static-1.1.2.2

[all reports]

Package yesod-static-1.1.2.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-22 05:27:31.577313 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: yesod-static (user goal)
rejecting: yesod-static-1.5.1.1, yesod-static-1.5.1, yesod-static-1.5.0.5,
yesod-static-1.5.0.4, yesod-static-1.5.0.3, yesod-static-1.5.0.2,
yesod-static-1.5.0.1, yesod-static-1.5.0, yesod-static-1.4.0.4,
yesod-static-1.4.0.3, yesod-static-1.4.0.2, yesod-static-1.4.0.1,
yesod-static-1.4.0, yesod-static-1.2.4, yesod-static-1.2.3,
yesod-static-1.2.2.5, yesod-static-1.2.2.4, yesod-static-1.2.2.3,
yesod-static-1.2.2.2, yesod-static-1.2.2.1, yesod-static-1.2.2,
yesod-static-1.2.1.1, yesod-static-1.2.1, yesod-static-1.2.0.1,
yesod-static-1.2.0, yesod-static-1.1.2.3 (constraint from user target requires
==1.1.2.2)
trying: yesod-static-1.1.2.2
trying: blaze-builder-0.4.0.2 (dependency of http-types-0.9.1)
next goal: wai (dependency of yesod-static-1.1.2.2)
rejecting: wai-3.2.1.1, wai-3.2.1, wai-3.2.0.1, wai-3.2.0, wai-3.0.5.0,
wai-3.0.4.0, wai-3.0.3.0, wai-3.0.2.3, wai-3.0.2.2, wai-3.0.2.1, wai-3.0.2,
wai-3.0.1.1, wai-3.0.1, wai-3.0.0.2, wai-3.0.0.1, wai-3.0.0, wai-2.1.0.3,
wai-2.1.0.2, wai-2.1.0.1, wai-2.1.0, wai-2.0.0 (conflict: yesod-static =>
wai>=1.3 && <1.5)
rejecting: wai-1.4.1, wai-1.4.0.2, wai-1.4.0.1, wai-1.4.0, wai-1.3.0.3,
wai-1.3.0.2, wai-1.3.0.1, wai-1.3.0 (conflict: blaze-builder==0.4.0.2, wai =>
blaze-builder>=0.2.1.4 && <0.4)
rejecting: wai-1.2.0.3, wai-1.2.0.2, wai-1.2.0.1, wai-1.2.0, wai-1.1.0.1,
wai-1.1.0, wai-1.0.0, wai-0.4.3, wai-0.4.2, wai-0.4.1, wai-0.4.0, wai-0.3.2,
wai-0.3.1, wai-0.3.0, wai-0.2.2.1, wai-0.2.2, wai-0.2.1, wai-0.2.0, wai-0.1.0,
wai-0.0.1, wai-0.0.0 (conflict: yesod-static => wai>=1.3 && <1.5)
Backjump limit reached (currently 2000, change with --max-backjumps or try to
run with --reorder-goals).