The yesod-tls package

[maintain]
Warnings:

This package makes possible to build Yesod web applications that provide SSL support.

Properties

Versions1.4.0, 1.4.0, 1.4.1
Dependenciesbase (>=4.3 && <5), directory, fast-logger, monad-logger, safe, template-haskell, unix, wai (>=1.3), wai-extra (>=1.3), warp (>=1.3), warp-tls (>=3.0), yesod (>=1.4.0 && <1.5) [details]
LicenseMIT
AuthorTamás László Fábián <giganetom@gmail.com>
MaintainerTamás László Fábián <giganetom@gmail.com>
CategoryWeb, Yesod
Home pagehttp://github.com/netom/yesod-tls
UploadedSun Oct 5 12:15:34 UTC 2014 by netom

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees