Build #7 for yi-0.6.2.2

[all reports]

Package yi-0.6.2.2
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-12-30 10:27:24.621422 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: yi (user goal)
rejecting: yi-0.13.5, yi-0.13.4, yi-0.13.3, yi-0.13.2, yi-0.13.1, yi-0.13.0.2,
yi-0.13.0.1, yi-0.13, yi-0.12.6, yi-0.12.5, yi-0.12.4, yi-0.12.3, yi-0.12.2,
yi-0.12.1, yi-0.12.0, yi-0.11.2, yi-0.11.1, yi-0.11.0, yi-0.10.1, yi-0.10.0,
yi-0.8.2, yi-0.8.1, yi-0.8.0, yi-0.7.2, yi-0.7.1, yi-0.7.0, yi-0.6.7.0,
yi-0.6.6.0, yi-0.6.5.0, yi-0.6.4.0, yi-0.6.3.0, yi-0.6.2.4, yi-0.6.2.3
(constraint from user target requires ==0.6.2.2)
trying: yi-0.6.2.2
trying: base-4.9.0.0/installed-4.9... (dependency of yi-0.6.2.2)
next goal: transformers (dependency of yi-0.6.2.2)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0,
transformers-0.3.0.0, transformers-0.2.2.1, transformers-0.2.1.0,
transformers-0.2.0.0 (conflict: yi => transformers==0.1.*)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1 (conflict: base==4.9.0.0/installed-4.9..., transformers
=> base>=2 && <4.3 || >=1.0 && <2)
rejecting: transformers-0.0.1.0, transformers-0.0.0.0, transformers-0.5.0.2,
transformers-0.4.0.0, transformers-0.2.2.0 (conflict: yi =>
transformers==0.1.*)
rejecting: transformers-0.1.0.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base<4.3)
Dependency tree exhaustively searched.