Build #7 for yi-contrib-0.6.3.0

[all reports]

Package yi-contrib-0.6.3.0
Install DependencyFailed yi-0.6.3.0
Docs NotTried
Tests NotTried
Time submitted 2016-12-28 12:26:46.665365 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies base-4.9.0.0, containers-0.5.7.1, data-accessor-0.2.2.7, split-0.1.2.3, yi-0.6.3.0
Flags none

Build log

[view raw]

Resolving dependencies...
Configuring split-0.1.2.3...
Configuring data-accessor-0.2.2.7...
Building data-accessor-0.2.2.7...
Building split-0.1.2.3...
Installed split-0.1.2.3
Configuring yi-0.6.3.0...
Building yi-0.6.3.0...
Failed to install yi-0.6.3.0
Build log ( /home/builder/.cabal/logs/yi-0.6.3.0.log ):
cabal: Entering directory '/tmp/cabal-tmp-23818/yi-0.6.3.0'
Configuring yi-0.6.3.0...
Building yi-0.6.3.0...
Preprocessing executable 'yi' for yi-0.6.3.0...
<command line>: cannot satisfy -package-id yi-0.6.3.0-8dDDJuQUYCBIIjKNn58ATf
    (use -v for more information)
cabal: Leaving directory '/tmp/cabal-tmp-23818/yi-0.6.3.0'
Installed data-accessor-0.2.2.7
cabal: Error: some packages failed to install:
yi-0.6.3.0 failed during the building phase. The exception was:
ExitFailure 1
yi-contrib-0.6.3.0 depends on yi-0.6.3.0 which failed to install.