Build #3 for yi-frontend-pango-0.19.0

[all reports]

Package yi-frontend-pango-0.19.0
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2020-11-20 02:41:48.494604197 UTC
Compiler ghc-8.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
[__0] trying: yi-frontend-pango-0.19.0 (user goal)
[__1] next goal: pango (dependency of yi-frontend-pango)
[__1] rejecting: pango-0.13.8.1, pango-0.13.8.0, pango-0.13.6.1,
pango-0.13.6.0, pango-0.13.5.0, pango-0.13.4.0, pango-0.13.3.1,
pango-0.13.3.0, pango-0.13.2.0, pango-0.13.1.1, pango-0.13.1.0,
pango-0.13.0.5, pango-0.13.0.4, pango-0.13.0.3, pango-0.13.0.2,
pango-0.13.0.1, pango-0.13.0.0 (conflict: pkg-config package pango==1.0 ||
>1.0, not found in the pkg-config database)
[__1] rejecting: pango-0.12.5.3 (conflict: yi-frontend-pango => pango>=0.13 &&
<0.14)
[__1] skipping: pango-0.12.5.0, pango-0.12.4, pango-0.12.3, pango-0.12.2,
pango-0.12.1, pango-0.12.0, pango-0.11.2, pango-0.11.1, pango-0.11.0 (has the
same characteristics that caused the previous version to fail: excluded by
constraint '>=0.13 && <0.14' from 'yi-frontend-pango')
[__1] fail (backjumping, conflict set: pango, yi-frontend-pango)
After searching the rest of the dependency tree exhaustively, these were the
goals I've had most trouble fulfilling: pango, yi-frontend-pango