The yi-gtk package

[Tags: deprecated, gpl, library]

Deprecated in favor of yi

Core functions for the GTK backend of Yi. Note that you will need the yi package to use this.

Note that this is *not* for versions of Yi 0.3 or higher!


Properties

Versions0.2, 0.2.1, 0.3
Dependenciesbase, filepath (>=1.0), ghc (>=6.6), gtk (>=0.9.11), mtl, regex-posix, sourceview (>=0.9.11), yi (<=0.2)
LicenseGPL
AuthorDon Stewart
Maintainerdons@cse.unsw.edu.au
CategoryEditor
Upload dateMon Aug 18 21:18:23 UTC 2008
Uploaded byGwernBranwen
Downloads335 total (26 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees