Build #7 for zmcat-0.3

[all reports]

Package zmcat-0.3
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2016-11-02 08:38:07.149218 UTC
Compiler ghc-8.0.1.20161018
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
trying: base-4.9.0.0/installed-4.9... (dependency of zmcat-0.3)
next goal: zeromq3-haskell (dependency of zmcat-0.3)
rejecting: zeromq3-haskell-0.5.2 (conflict: requires pkg-config package
libzmq>=3.2 && <4.0, not found in the pkg-config database)
trying: zeromq3-haskell-0.5.1
next goal: MonadCatchIO-transformers (dependency of zeromq3-haskell-0.5.1)
rejecting: MonadCatchIO-transformers-0.3.1.3 (conflict:
base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers => base<4.9)
rejecting: MonadCatchIO-transformers-0.3.1.2,
MonadCatchIO-transformers-0.3.1.1, MonadCatchIO-transformers-0.3.1.0
(conflict: base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers =>
base<4.8)
rejecting: MonadCatchIO-transformers-0.3.0.0,
MonadCatchIO-transformers-0.2.2.3, MonadCatchIO-transformers-0.2.2.2,
MonadCatchIO-transformers-0.2.2.1, MonadCatchIO-transformers-0.2.2.0,
MonadCatchIO-transformers-0.2.1.0, MonadCatchIO-transformers-0.2.0.0
(conflict: base==4.9.0.0/installed-4.9..., MonadCatchIO-transformers =>
base<4.7)
trying: MonadCatchIO-transformers-0.1.0.1
next goal: transformers (dependency of zeromq3-haskell-0.5.1)
rejecting: transformers-0.5.2.0/installed-0.5..., transformers-0.5.2.0,
transformers-0.5.1.0, transformers-0.5.0.1, transformers-0.5.0.0,
transformers-0.4.3.0, transformers-0.4.2.0, transformers-0.4.1.0,
transformers-0.3.0.0, transformers-0.2.2.1, transformers-0.2.1.0,
transformers-0.2.0.0 (conflict: MonadCatchIO-transformers =>
transformers==0.1.*)
rejecting: transformers-0.1.4.0, transformers-0.1.3.0, transformers-0.1.1.0,
transformers-0.1.0.1 (conflict: base==4.9.0.0/installed-4.9..., transformers
=> base>=2 && <4.3 || >=1.0 && <2)
rejecting: transformers-0.0.1.0, transformers-0.0.0.0, transformers-0.5.0.2,
transformers-0.4.0.0, transformers-0.2.2.0 (conflict:
MonadCatchIO-transformers => transformers==0.1.*)
rejecting: transformers-0.1.0.0 (conflict: base==4.9.0.0/installed-4.9...,
transformers => base<4.3)
Dependency tree exhaustively searched.