Metadata revisions for apiary-purescript-1.4.0

Package maintainers and Hackage trustees are allowed to edit certain bits of package metadata after a release, without uploading a new tarball. Note that the tarball itself is never changed, just the metadata that is stored separately. For more information about metadata revisions, please refer to the Hackage Metadata Revisions FAQ.

No. Time User SHA256
-r2 2016-03-28T03:59:05Z winterland 915a9c1861d5c4425a2ef6b721dbbf952801304aa1d9197f2f03758f7e554fff
  • Changed the library component's library dependency on 'apiary' from

    >=1.4 && <1.5
    to
    >=1.4 && <3.0

-r1 2015-03-25T10:33:25Z HirotomoMoriwaki 9f716a5d9173c31c6472a4bf7decc34523bdc761540d440f5d0ad4f9521bf98c
  • Changed the library component's library dependency on 'base' from

    >=4.6 && <4.8
    to
    >=4.6 && <4.9

  • Changed the library component's library dependency on 'filepath' from

    >=1.3 && <1.4
    to
    >=1.3 && <1.5

-r0 2015-03-04T07:29:01Z HirotomoMoriwaki d1261c3d08de760941c6cb3d1bf7da69822159d91a39ad088cbd9ba9cda6598b