Build #1 for cabal2spec-2.2.2.1

[all reports]

Package cabal2spec-2.2.2.1
Install InstallOk
Docs Ok
Tests NotTried
Time submitted 2019-01-16 19:42:09.379914113 UTC
Compiler ghc-8.6.3
OS linux
Arch x86_64
Dependencies Cabal-2.4.0.1, base-4.12.0.0, filepath-1.4.2.1, time-1.8.0.2, Cabal-2.4.0.1, base-4.12.0.0, filepath-1.4.2.1, optparse-applicative-0.14.3.0
Flags none

Build log

[view raw]

Warning: The install command is a part of the legacy v1 style of cabal usage.

Please switch to using either the new project style and the new-install
command or the legacy v1-install alias as new-style projects will become the
default in the next version of cabal-install. Please file a bug if you cannot
replicate a working v1- use case with the new-style commands.

For more information, see: https://wiki.haskell.org/Cabal/NewBuild

Resolving dependencies...
Starting     colour-2.3.4
Starting     transformers-compat-0.6.2
Building     colour-2.3.4
Building     transformers-compat-0.6.2
Completed    transformers-compat-0.6.2
Completed    colour-2.3.4
Starting     ansi-terminal-0.8.2
Building     ansi-terminal-0.8.2
Completed    ansi-terminal-0.8.2
Starting     ansi-wl-pprint-0.6.8.2
Building     ansi-wl-pprint-0.6.8.2
Completed    ansi-wl-pprint-0.6.8.2
Starting     optparse-applicative-0.14.3.0
Building     optparse-applicative-0.14.3.0
Completed    optparse-applicative-0.14.3.0
Downloading  cabal2spec-2.2.2.1
Downloaded   cabal2spec-2.2.2.1
Starting     cabal2spec-2.2.2.1
Building     cabal2spec-2.2.2.1
Completed    cabal2spec-2.2.2.1