Build #2 for clash-ghc-0.4

[all reports]

Package clash-ghc-0.4
Install PlanningFailed
Docs NotTried
Tests NotTried
Time submitted 2015-10-07 01:20:41.586378 UTC
Compiler ghc-7.10.2
OS linux
Arch x86_64
Dependencies
Flags none

Build log

[view raw]

Resolving dependencies...
cabal: Could not resolve dependencies:
next goal: clash-ghc (user goal)
rejecting: clash-ghc-0.6, 0.5.15, 0.5.14, 0.5.13, 0.5.12, 0.5.11, 0.5.10,
0.5.9, 0.5.8, 0.5.7, 0.5.6, 0.5.5, 0.5.4, 0.5.3, 0.5.2, 0.5.1, 0.4.1 (global
constraint requires ==0.4)
trying: clash-ghc-0.4
next goal: ghc (dependency of clash-ghc-0.4)
rejecting: ghc-7.10.2/installed-a64... (conflict: clash-ghc => ghc>=7.8 &&
<7.10)
Dependency tree exhaustively searched.