fbmessenger-api: High-level bindings to Facebook Messenger Platform API

[ bsd3, library, program, web ] [ Propose Tags ]

Please see README.md

Versions [faq] 0.1.0.0, 0.1.0.1, 0.1.0.2, 0.1.0.3, 0.1.1.0, 0.1.1.1, 0.1.2.0, 0.1.2.1 (info)
Dependencies aeson, base (>=4.7 && <5), bytestring, case-insensitive, fbmessenger-api, http-client, http-client-tls, http-media, http-types, mime-types, monad-logger, servant (==0.7.*), servant-client (==0.7.*), servant-server (==0.7.*), stm, string-conversions, text, transformers, unordered-containers, wai, wai-logger, warp [details]
License BSD-3-Clause
Copyright 2016 Marcello Seri, Federico Rampazzo
Author Marcello Seri
Maintainer marcello.seri@gmail.com
Category Web
Home page https://github.com/mseri/fbmessenger-api-hs#readme
Source repo head: git clone https://github.com/mseri/fbmessenger-api-hs
Uploaded by mseri at Mon Jun 13 11:03:13 UTC 2016
Distributions NixOS:0.1.2.1
Executables example
Downloads 2209 total (90 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Hackage Matrix CI
Docs not available [build log]
All reported builds failed as of 2016-11-23 [all 2 reports]

Modules

  • Web
    • FBMessenger
      • API
        • Web.FBMessenger.API.Bot
          • Web.FBMessenger.API.Bot.Requests
          • Web.FBMessenger.API.Bot.Responses
          • Web.FBMessenger.API.Bot.SendAPI
          • Web.FBMessenger.API.Bot.WebhookAPI

Downloads

Maintainer's Corner

For package maintainers and hackage trustees