Dependencies for fixed-point-0.5.0.0

library